AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4,847 Posts
Discussion Starter · #1 ·
When I play a regular CD followed by playing a hybrid SACD, the player defaults to the CD layer of the hybrid SACD and I have to switch it back to the SACD layer every time manually. This is annoying. I looked through the manual and there isn't anything I could find that addresses this. Is this the way this thing is supposed to operate?


This only happens after playing a regular CD. If I play a hybrid SACD after a non-hybrid SACD or even another hybrid SACD, it will default to the SACD layer. Weird. Is there a fix for this? Am I missing something?


Thanks.
 

·
Registered
Joined
·
828 Posts
I don't recall mine ever doing that when I owned it. Sounds like a potential laser alignment problem. If you have a single layer (non-hybrid) SACD you may wish to turn on the machine with the disc in it to see if realigns.
 

·
Registered
Joined
·
4,847 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by HighEndWire /forum/post/14222716


I don't recall mine ever doing that when I owned it. Sounds like a potential laser alignment problem. If you have a single layer (non-hybrid) SACD you may wish to turn on the machine with the disc in it to see if realigns.

Thanks for the reply. Yeah, something was definitely wrong. I sent it in to Sony for repair. Probably a laser alignment issue.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top