AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
578 Posts
Discussion Starter · #1 ·
I just got back from trying to help my dad install his LN-R408D with an HDMI cable. It was hooked up yesterday by the cable guy with the component cables and worked well with pass-thru mode on the Scientific Atlanta 8300HD. SD channels would output through the component cables as 480i so it could be stretched with the TV's Panorama mode if desired. HD channels would pass through as 720p/1080i no problem. I can't get the HDMI cable to work the same way.


The 8300HD STB has six output modes: 480i, 480i widescreen, 480p, 480p widescreen, 720p and 1080i. Going through the individual modes I cannot get the TV to display using the HDMI with 480i, 480i widescreen and 480p. It would switch to a no signal message from the TV on those outputs. Is this the way HDMI is set up, or is something misconfigured/broken? The only way I could get it to display all the channels was to set the box to upconvert everything to 1080i, but the problems were all the SD channels were 4:3 letterboxed and the STB wouldn't allow stretch mode, and the TV's panorama mode doesn't work in HD modes either. Real PIA this thing. Any advice/info would be greatly appreciated. Thanks
 

·
Registered
Joined
·
240 Posts
Quote:
Originally Posted by Jason30
............. SD channels would output through the component cables as 480i so it could be stretched with the TV's Panorama mode if desired. HD channels would pass through as 720p/1080i no problem. I can't get the HDMI cable to work the same way.


...............The only way I could get it to display all the channels was to set the box to upconvert everything to 1080i, but the problems were all the SD channels were 4:3 letterboxed and the STB wouldn't allow stretch mode, and the TV's panorama mode doesn't work in HD modes either. Real PIA this thing. Any advice/info would be greatly appreciated. Thanks


Check out this post. They seem to have found a way to get the 8300HD to stretch (ZOOM) the SD material and still transmit via HDMI.

http://www.digitalhomecanada.com/for...ad.php?t=28613
 

·
Registered
Joined
·
13,323 Posts
SA8300HD transmitts 480i/p over HDMI just fine. It's your TV that can not handle anything below 720p. Most TV's HDMI/DVI port won't accept 480i but fine with 480p but some are known to only accept 720p and 1080i.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top