AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

screen not filled when using dnice dvd break-in disc

952 Views 7 Replies 2 Participants Last post by  snkby
thanks dnice for all the info !

what to do about the breakn-in image not filling the 940hd screen ?

run the breakn-in dvd anyway ?

couldnt find where to increase image size in either the display menu or pioneer dvdp menu.

1 - 8 of 8 Posts
Make sure you set your tv to FULL, WIDE or ZOOM and have your dvd player set to output for a 16:9 widescreen tv.

BTW, the disk is from Evangelo2 and the settings are from D-Nice.
thanks for the clarification Kr8z1 !

im all for giving credit where credit is due.

the dvdp is set for 16:9 but i didnt check the 940hd settings but i think it should be filling the screen as other discs do fill the screen.

there is about a 1"border of unlit cells all around the break-in image.

i downloaded and burned the ts version.

should i have done 1 of the others ?
See less See more
Have you tried the different AV modes on the Pio yet? What is it set on now?

As for the version, you should ask what version you need in the break in dvd thread. Although if you can play it with your dvd player it should be fine.
av mode is set to --user-- as per the instructions.

im thinking that if i run the break-in disc i will end-up with burn-in of the the image size being displayed.

dont want to double post so i guess i will just wait here for any answers.
I'm sorry, I meant screen size...
So did you check the screen size? What screen size are you using?
got out to the customers house today and ran through the --size-- options on that remote and had to use --zoom-- to fill the screen.

evangelo wrote me and said that it should of filled the screen anyway as it was authored in 16:9.

oh well.

thanks for the replies !
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.