AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a Ferguson FTV32100 and I live in the UK


When watching via my Sky Didital box in 16:9 mode, it keeps showing a strange scan-related issue in the image from time to time.


Starting at the top of the screen, what appears to be a scanline will appear. This line is visible only if there is movement on the screen, and it is shown as a split in the image. The areas above the line and below the line get out of sync, with the top of the image being a split-second behind the bottom of the image. If there is no movement, you can't see it.


This line that splits the image will slowly crawl down the screen, and then will disappear just a bit after it passes the halfway point (about 55% of the way down from the top of the screen).


This does not happen when i put my dvd on for some reason its only when watching digital.


Can someone help? Thanks in advance
 

·
Premium Member
Joined
·
18,319 Posts
In case you don't know, there's a UK AV Forum very much like this one where you might have more luck (we don't have Ferguson TVs here).

UK AVForums

List of UK Forums
 

·
Premium Member
Joined
·
18,319 Posts
Quote:
Originally Posted by cfcboy
Hi,


No I wasnt aware, sorry about that.


Will try your links.


Thanks
Nothing to apologize for!! UK TVs and broadcast issues are quite different than in the US so the UK forum will be much more useful to you. It's an excellent forum (like this one, only British). No worries mate :)


Cheers !
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top