AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
I have an Pioneer Elite plasma 920 using digital cable through time warner and a sa cable card. I've noticed that I have a horizontal bar about 6 inches thick scrolling from the bottom of the screen to the top of the screen. It seems like it only show up on the analog channels (2-78) At first, I thought it was my plasma, but I noticed that it also shows up on my samsung dlp too.


Any idea what this is and how to get rid of it? I'm thinking since it only shows up on the analog channels, I'm wondering if it's some kind on interference?
 

·
Registered
Joined
·
767 Posts
You have a ground loop problem. Buy a good power bar and it should fix the problem. You can also do a search on "ground loop" there's a couple of threads on the subject.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4
Thanks for the responses but I'm thinking it might not be the case because I do have two monster power surge protectors and they both say that the ground is ok. Do you have any other thoughts of what it might be?
 

·
Super Moderator
Joined
·
21,329 Posts
Quote:
Originally Posted by Monkey Boy
Thanks for the responses but I'm thinking it might not be the case because I do have two monster power surge protectors and they both say that the ground is ok. Do you have any other thoughts of what it might be?
try this test:


disconnect the cable feed to the HOUSE (not just to your system) and see if that corrects the problem


if it does, it is a ground loop issue caused by the cable feed being at a different ground potential than your house: a common problem that can be solved by proper grounding of the cable system and/or a ground lifter on the cable feed (common Radio Shack part)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top