AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
I have a few questions maybe someone can help.


I have a cmedia 6ch card and I am trying to outout to an onkyo tx-575

I have the input set to optical 2 as I am using opti 1 from my dvd carousel

I set the properties for the cmedia to spdif out enabled and placed a jumper on jp1 to enable spdif out.


What sounds from the pc will play through spdif to a audio reciever?

Does anyone have a cmedia card with spdif out?

How did you get it to work?

Does it work with the tvout from a radeon 7500?


Any help would be great. The card is lacking instructions on how to enable output.
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #2 ·
Any takers on this question?
 

·
Registered
Joined
·
90 Posts
sawee,


I don't have the equipment you do, but in theory it will work. My best suggestion to you is to just try it.


I have an Aureal SQ1500 and I'm doing exactly what it sounds like you want to and all sounds go right through the S/PDIF, including the MMC TV Tuner, Windows sounds, etc... works like a dream.


As with any sound card (I've got experience with three so far) there's always little things to overcome... but again it sounds like you got everything set right... you may have to hit a software switch somewhere as well to enable the output.


Hope it helps.
 

·
Registered
Joined
·
47 Posts
I have almost an identical set up, except my cmedia is on the Soyo mobo and my receiver is a tx595, connecting via a 50ft rg59 digital coax with RCA termination. I set the inout on the receiver set to "coax". I have the Radeon 7500, not the AIW 7500.


Everything works (all digital files, DVDs) using any apps. The only thing that does not work is the composite TV captured signal via the IOmagic card, but I have not even tried to make this work since I don't need to route external analog audio through the noisy (RF) computer anyway.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top