AVS Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
3,080 Posts
Discussion Starter · #1 ·
When I got home about an hour ago I noticed that my DTC-100 sees a sub channel I have never seen before: 4-2. It has a descriptor of "CH2" with no mention of KOMO-DT. There is no video or audio content there.


Anyone else see this in Seattle area?


Anyone know what is happening?


I did notice that KOMO-DT ch 4-1 does not have its alternate audio channel as it normally would for ABC network programming for DD 5.1 audio.
 

·
Registered
Joined
·
1,069 Posts
Dave,


I've been seeing 4-2 on my T150 since this afternoon. No DD5.1 for the movie either.


No idea what is going on.
 

·
Registered
Joined
·
102 Posts
I, too, have this. When I try to delete this channel (Samsung SIR-t150), 4-1 goes away, but not 4-2. I have no idea what's going on, but the audio on 4-1 seems to be screwed up, at least at times, as well.
 

·
Registered
Joined
·
3,080 Posts
Discussion Starter · #4 ·
I still see 4-2 with no video or audio this morning.


Last night I sent an email to KOMO TV engineers asking what gives with the 4-1 audio (no DD 5.1 last night for ABC movie).
 

·
Registered
Joined
·
957 Posts
I did a scan just to add the new sub channel. Its their. I fear Multicasting......
 

·
Registered
Joined
·
3,080 Posts
Discussion Starter · #6 ·
When I checked a few minutes ago, 4-2 was gone.


The KOMO engineers responded to my email, explaining that they have just upgraded the equipment involved in providing closed captioning on their digital signal. They had paid programming on for much of the morning so I could not find any CC to check.


Now that ABC Golf has started, I am getting closed captioning on KOMO-DT.
 

·
Registered
Joined
·
8 Posts
Wow, just checking out that Coleman "Fire & Ice" Grill/Cooler combo on KOMO 4.1. What will they think of next?


I live in Greenwood and my reception for KOMO is not so good with my el cheapo set top RCA VHF/UHF I got from Home Depot for $20...So I think I might throw a Televes up in my attic.


Anson
 

·
Registered
Joined
·
90 Posts
I noticed that I could not switch to the DD5.1 audio on 4-1 while watching Alias Sunday night. I also noticed that American Dreams was not HD on channel 5-1 last night. King 5 news is still not being broadcast in HD yet before each newscast they announce "in HDTV". I emailed KING5 about this a month ago, but never received a reply.


Anyone else seeing the same thing or is it just me ?


Darryl
 

·
Registered
Joined
·
3,080 Posts
Discussion Starter · #9 ·
Darryl:


I also wrote to KING and received no response. But I now have an address for their technical services director. Maybe I'll give him a try.


I did not try Alias on Sunday, but I could not get DD 5.1 on the ABC movie. Tonight is MNF and there are no HD ABC shows on ABC tonght. We'll have to try again tomorrow night.
 

·
Registered
Joined
·
455 Posts
I recorded Alias on Sunday and also had no audio sub-channel with 5.1


aklock: I'm in Phinney Ridge not too far from you. I have great reception on all locals with a rooftop radio shack antenna. Just thought you might want to know that you too should be able to get everything with a solid signal with a better/higher antenna.
 

·
Registered
Joined
·
102 Posts
HEY!


What's the deal? What happened to the 5.1 feed? Sure, it was a pain to get to, but at least it was there, and now it's gone.
 

·
Registered
Joined
·
3,080 Posts
Discussion Starter · #12 ·
I don't see any alternate audio channel or DD 5.1 tonight either.


I sent a note to KOMO engineers letting them know.
 

·
Registered
Joined
·
455 Posts
Anybody heard anything from KOMO on this? I sent them an email too, but no response. Would be real nice to get it restored before Sunday's Alias is on.
 

·
Registered
Joined
·
3,080 Posts
Discussion Starter · #14 ·
KOMO says it should be fixed, but I haven't had the TV on at a time when DD 5.1 should be available. I will try and check tonight if I get a chance.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top