AVS Forum banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
959 Posts
Discussion Starter #1
I've started getting breakup on KCPQ (13.1) Seattle. It started a few days ago. Picture breaks about twice each minute, or maybe 3 times each 2 minutes. Not on a precise timetable. Just black for one second, then picture comes back. I haven't changed anything at my end. Signal is just what it's always been, bouncing between 97-98, and signal meter on my Sony HD100 doesn't show unlocked at all.

Anyone else see a problem at KCPQ?

Art/Anacortes
 

·
Registered
Joined
·
739 Posts
I will check later and let you know.

Are you still OK on 5.3?

Bill

------------------

The World Is Not Flat!


[This message has been edited by Babula (edited 05-18-2001).]
 

·
Registered
Joined
·
957 Posts
Q-13-1 is fine at my place. Just watching Friends and all is well.


Rick


------------------

RJW
 

·
Registered
Joined
·
739 Posts
Q13 just fine all night. As usual 5.3 is messing up. In fact I just tried to watch and it would just "search for..." and when I checked signal level meter, it was 90. I switched back to channel after a steady signal level for 5 minutes and it still would not appear. This is new symptom for me with the HD-100.


------------------

The World Is Not Flat!


[This message has been edited by Babula (edited 05-19-2001).]
 

·
Registered
Joined
·
957 Posts
Jaye, Q13 is digital but not HD. The digital channel is 18.


Babula, King 5 is not mapping to 5-1 after 10PM for some reason. I did another channel search and King is on 48-3 on my DTC-100.


Who knows why? I don't.


Rick


------------------

RJW
 

·
Registered
Joined
·
959 Posts
Discussion Starter #7
KCPQ is in 480i, 4:3 cropped to 14:9. I had, for several days, been getting this problem where the picture went black once or twice a minute. Yes, last night it cleared up. I talked to their engineer, who said he didn't find any problems at the transmitter.

I don't get KING well enough to judge similar problems. But, if you're having consistent problems, you probably should let them know. When I contacted KCPQ, the engineer was concerned. He said there were several things on their end which could cause frequent picture problems.

Art
 

·
Registered
Joined
·
202 Posts
I have noticed the same problem with KCPQ this week. The signal strength is "88" on my DTC-100 which is plenty high. In the past, I have spoken to an engineer at KCPQ and he mentioned they were trying to chase this down but that was for previous episodes of this problem. They are more than willing to talk to you so give them a call.

Jim


------------------

Jim Sanchez - [email protected]
 

·
Registered
Joined
·
3,080 Posts
I don't watch KCPQ that often. Out of curiosity, I turned it on this morning (5/19/01 starting about 0920 PDT) to check for dropouts.


Dropouts did occur on their digital signal on channel 18. They occurred on a fairly regular basis. When I compared to OTA analog ch. 13, I saw no dropouts there. Likewise, checking DirecTV channel SE13, there were no dropouts.


But on digital channel 18, I still saw dropouts with about the same frquency as you reported at the beginning of this thread. Interestingly, sometimes the video froze for a moment but the sound continued. Sometimes the sound dropped out for a split second with no disruption to the video. And, sometimes they both dropped out at the same time.


It almost looked like someone might have been adjusting to try and synchronize audio and video. Or perhaps something is automatically making adjustments.


At first I only experienced dropouts on the main program and not on commercials. But eventually, after I watched long enough, they occurred on commercials also. This was apparently just a timing coincidence.


On my DTC-100, the video dropouts actually display as a brief picture freeze. Before the software upgrade late last year, they would have displayed as blackouts with some brief pixelation.


The audio dropouts last somewhere between a half second and a full second. At first I thought some of that time was reaction time in my A/V receiver (Kenwood VR-407), but to check, I fed a separate TV from the RF output of the DTC-100. The audio dropouts were the same on the direct-RF-fed TV as they were through the A/V receiver. Note that the program was broadcasting Dolby Surround (non-digital).


Does anyone at KCPQ read these posts? Is there an email address where they might like to receive reports of these occurences?


BTW, I live on the east hill above Renton and previously received a rock solid signal from KCPQ digital.


Art (in Anacortes), you are very observant. I am happy to here that you are able to receive watchable OTA HD signals from Seattle and Gold Mountain. What is the elevation (above sea level) of your antenna? I've been wondering whether I might get usable reception from my boat with an amplified UHF antenna. Obviously, location will make a world of difference.


There are many locations where Seattle TV (analog) is received with heavy ghosting, making the viewing experience pretty bad. Since OTA HD is more tolerant of multipath signals, perhaps it may work when we are boating in Puget Sound. At my home, KIRO analog channel 7 is barely watchable due to ghosts, but their digital signal comes in perfectly. We enjoy watching their CBS HD programs. Even their non-HD (up-conversions to 480P) are great, with better detail and superior color when compared to analog OTA or AT&T Cable. Our cable signal has a visible noise component which we previously tuned out mentally. But after digital OTA and satellite, that same noise level is now noticed much more, even by my (non-techie) family members.


Dave
 

·
Registered
Joined
·
739 Posts
Rick,

I found King DT on 48.1 tonight and it has been basically more stable than I have seen it when on 5.3. I had (have) the theory that the HD-100 and anything broadcast on a channel that is not a X.1 (meaning not an X.2 or X.3) don't get along too well. Evan KCTS 9.1 is always "steady" yet 9.2 and 9.3 are breaking up just like 5.3.


I was able to watch the loop (yeah right) to my heart's content tonight. I hope they are checking it on 48.1 for a reason (like my theory). To me it means that the earlier rumor about SONY finding that KING was not quite right on spec may have some truth. ? This would mean KCTS on 9.2 and 9.3 has similar problem.

Bill


------------------

The World Is Not Flat!
 

·
Registered
Joined
·
739 Posts
Watched was was purported to be HDTV of the Raptor - Sixer game on 48.1 KING DT without dropouts. Isn't it interesting that my biggest problem with the HD-100 goes away when they switched from 5.3 to 48.1???


------------------

The World Is Not Flat!
 

·
Registered
Joined
·
959 Posts
Discussion Starter #12
Dave,

My antenna is about 80 above the water. KCPQ is the only digital station I get with a solid signal. I watched X-Files and their local news last night without any problems at all. Their engineer phoned me over the weekend and said he had been at the transmitter site and could not find a problem there.

Art
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top