AVS Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
I have recently noticed video dropouts when tuned to KINGDT 5-1. My signal strength is very strong and steady at about a 95. The audio remains constant and at a good quality, but every minute or two the video becomes very "jerky" and then pixelates. Once the pixels appear the video goes back to normal until it happens again about a minute or two later. During this time the signal strength remains solid at a 95. I only notice this on KINGDT 5-1. All the other DT channels are fine. In fact the strongest signal I get is on KINGDT, yet this is the affected channel. Anyone else in the Seattle area noticing this ?


Darryl
 

·
Registered
Joined
·
57 Posts
What kind of antenna that you are using? I have a C.M#4221 hang outside of the wall in Bellevue. My signal strength for KING5 is about 80-85% with occasional drop out ( may be one or twice in a hour). However, I exprerience the same problem that you hav with KOMO4 even though my signal strength is about 77%. What is your signal strength for KOMO4 ? Thanks.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #3 ·
I have a CM 4248 Yagi on a 10' mast on my roof. I use a rotator and a CM 7775 amplifier. I get about a 65-70 signal strength for KOMO4-1 but I don't get the same dropout problem as I do on KING5-1. The problem I'm having is actually different than a dropout problem. I've seen dropout problems before and get them occasionally on most of my DT channels. My "jerky" picture, then pixelation, and then back to normal, with no audio dropout, is a new problem for me. It just started about a week ago with KING5-1.


Darryl
 

·
Registered
Joined
·
57 Posts
That is an exact problem that I have with KOMO4. I was told by a broast cast engineer in the forum that I should experience that problem with KING5 not KOMO4 because the type of antenna that KING5 is using. Thanks.
 

·
Registered
Joined
·
52 Posts
Gentlemen- either of you have any reccomendations for a good antenna for my location? Am I dreaming/ too far north? I have a decent view of Puget sound & the Olympics, so I'm "up a little bit". Any direction would be appreciated. Including where to buy. I have a Samsung SIR TS160 & Toshiba 57hdx82. Thanx in advance! Norman
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #6 ·
Norman,


There is an AVS member userid TENIKO that lives in Marysville and has posted in several threads about antennas and reception in Marysville. Go to the Search button at the heading of this page and then do a search by User name for User: teniko


I believe this will help you out. There is a mention about Pringles Electronics in Everett as a good source to acquire Channel Master Antennas.


Darryl
 

·
Registered
Joined
·
683 Posts
darmad2002:

i live in Charleston, SC and we are experiencing the same type of drop-outs that you are describing. I have talked to the engineers at the station and they are not sure what's causing it either. They have looked back at archived signal strength data and it doesn't appear that it's a "transmission" problem. It might be a problem associated with the equipment that takes the station's source material (in your case national NBC feed) and dumps it into the stations transmitter. I don't know and am trying to figure it all out myself. However, this is well over my head and am just hoping that one of the more technical persons on this forum might have any idea.
 

·
Registered
Joined
·
253 Posts
Got to say I haven't watched much of King5 in the last few weeks but not noticed anything... I live out in Duvall and get King5 at 100%, Komo4 100%... If atmospherics are acting up King5 can drop to 93% (one night I had 40% and no real image)
 

·
Registered
Joined
·
3,080 Posts
Darryl:


I have seen the same "dropouts" on KING-DT, where in some cases, the video freezes or breaks up while the audio is fine. I too have noticed it mostly in the last few weeks. I just returned home after 10 days away, so I will have to watch KING-DT to see if it is still happening.


Prior to recent weeks, I have had rock solid reception on KING-DT for 2 years (using a 40" yagi UHF-only antenna on my roof). My KOMO-DT, KIRO-DT and KONG-DT reception are fine (the other Queen Anne Hill stations).


The fact that the audio is not broken up at all makes me believe that this is not a reception problem. I have not communicated with anyone at KING TV about this problem yet. I have two HD receivers (Hughes E86 and RCA DTC-100) and see the KING-DT video problem on both.
 

·
Premium Member
Joined
·
295 Posts
I have these dropouts on 4 receivers. KOMO has the occasional stutters too but mostly with audio. My receivers are

RCA DTC100

Panasonic HD receiver for DirecTV

UM1000a

HD-TV PCI card

This has been increasing over the weeks. I have 3 antennae for these and get the same freeze of video described. Switching antenna does not limit the freezes. Audio is fine.

That would say to me it's broadcast and not reception.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top