AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Hi


I've been the happy owner of the 300+ since December and never had any problems etc with it. I have on loan a Meridian 598 DVD-Audio player and am having trouble with the progressive output. The colours, picture quality are all improved but there is (feint) vertical lined inteference.


Has anybody else had trouble using progressive and how did you solve it? Is this a Meridian or a Seleco problem? Any suggestions/information would be appreciated.


Thanks in advance



Saf
 

·
Registered
Joined
·
6,436 Posts
I've tried various PAL progressive machines, and all had issues - Philips 963, Limit 9900SE (budget model) and Cambridge Audio 57. (I have an NEC HT1000).


The CA57 sounds like it has the same issue - very faint vertical lines, a bit like looking through a net curtain.


NTSC progressive was fine though. I'm still looking for a decent progressive player, but PAL progressive has only just been ratified, so maybe that's why PAL pro has problems. The best image I've seen so far was from a Toshiba SD520E, but that's NTSC only. I'm hoping they'll do a PAL pro player in their new range.


Is your NTSC progressive the same as PAL pro?


Gary.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
I haven't tried the Pal progressive yet, but you're spot on with the "looking through a net curtain" description.


Saf
 

·
Registered
Joined
·
6,436 Posts
Hi Saf,


Hmm - my issues were primarily with PAL progressive - NTSC progressive was fine. I have the feeling it may be the player then.


Do you have a Richer Sounds near you? If so, you could try the Tosh 520 and see what kind of image you get wuith that - I really liked that machine, but it had a fault so had to return it. At least if you try that, you'll know if it's the player or the projector.


Richer do a good returns policy, so you can take it back for a full refund within 14 days.


Gary.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #6 ·
Thanks Alfred


I have the HT300plus with version 2.09 software maybe its time for an upgrade. My instal guy will be back during the week so I'll get him to look into it.


Saf
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top