AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1,389 Posts
Discussion Starter · #1 ·
Is there anyone around who owns a Seleco HT250? I'm having big problems with my unit and it seems I'm being left out in the cold by all concerned parties. I'd love to talk to another HT250 owner if at all possible.

Sincerely,

Peter M
 

·
Registered
Joined
·
772 Posts
Ive got one. Actually im on my second one and its about to head back for a third. The 1st one in dark scenes like in a submarine or in a a cave looked like you had a camcorder set for a solarazation picture effect. The second one which I have now has a problem where a scene changes from dark to light or cuts real quickly (it happens alot in Independence Day or when depth charges go off in U571) its almost like it loses sync for a moment.What problems are you having?
 

·
Registered
Joined
·
9 Posts
I have an HT250 in the middle of an installation. I may have the same issue as Jeff mentions where in darker scenes I see a shimmering affect. Typically in darker areas or in darker fleshtones....very discernable artifact.


Also with a color bars test pattern shown I see the shimmer on the white and yellow sections, which may be normal for DLPs, although I am not sure. On the darker colors (blue, red, cyan) I cannot see the center focus dot on the pixels and actually see the pixels/mirrors shifting or bouncing, it is a very strange affect.


I am also seeing a purple bloom on white line to black transitions.


I have a rolling scan line that works its way down the screen although I think this is my Faroujda NR scaler, not the projector.


I have raised these issues to my installer and am awaiting resolution. It may be a defective projector...I am not sure. My friend is bringing by an Infocus DLP and his DVDO later this week, so I will let you all know if these types of issues are in his much more cost affective setup.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top