AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
I'm sure this has been covered umpteen times but searched and can't find a specific answer.


I'm behind a Linksys DSL router and have DHCP enabled. Last night I added someone to my address book and sent them a show. On his end he accepted the show and for some reason he is stuck at 0%.


Do I need to put the replay on a DMZ? Is there something specific I need to do here?


Thanks,


Jerz
 

·
Registered
Joined
·
1,830 Posts
Do you know the port number you specified for the Replay when you did the setup? If not, go into Setup and check the network settings.


When you have that port number (and the IP number of the Replay), log into your Linksys router and go to the Advanced settings tab. Then click on the Forwarding tab.


Enter the Replay port number into both boxes for the Ext Port number, and make sure both TCP and UDP boxes are checked. Then enter the Replay IP number into the IP number box. Make sure the "Enable" checkbox is checked. Hit apply, and you should be all set.


Don't set the Replay in the DMZ. It's asking for trouble.
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #3 ·
Thanks jleavens it definately appears to be sending now. I took a guess at the udp port and it appears that I have guessed correctly.


Is there a way to tell exactly which udp port was specified during setup? I've looked but can't find it anywhere.


Thanks.
 

·
Registered
Joined
·
1,247 Posts
To see your port:

menu > setup > system information


On version 4.1 its more complicated. I think everyone is at 4.3 by now.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top