AVS Forum banner
  • Get an exclusive sneak peek into our new project. >>> Click Here
  • Our native mobile app has a new name: Fora Communities. Learn more.

Serial Port on Barco 1208 not responding

265 Views 2 Replies 2 Participants Last post by  cpete
I haven't opened my Barco 1208 up in a while. Now I'm trying to get some control software to work with it (CQC). Unfortunately the serial port is not responding. I've swapped cables, and tried two different control software for the 1208. I've also tried address 0 and 1. It still doesn't respond. Is there some setting I'm forgetting about. This used to work. The symptom from both programs is that the Barco is not responding to queries on the serial port.

Thanks, Chris
Not open for further replies.
1 - 3 of 3 Posts
Cross over data cable ???

(null modem)


ALSO I could not get the unit to switch on via rs232 BUT once on I had full control.
I've got it working now - sort of. It does not take a null modem cable. I had to power it on and off a number of times by IR remote. I also made sure I had a valid source. Once it started responding, it seems to be stable. However, the serial interface seems flakey at times. Sometimes it won't respond. I don't know if it's just my projector or all Barco's are this flaky. Like I mentioned before, I have two programs I'm testing with. Both exhibit the same problem.

1 - 3 of 3 Posts
Not open for further replies.