AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
I normally use Zoom Player + CineMaster + ffdshow. With some DVDs, I'm getting what I think is combing when I use CineMaster + ffdshow. I noticed that if I remove ffdshow, I get combing when the registry entry DXVAForceWeave is set to 1. I don't get combing with DXVAForceBob set to 1.


Does anyone know how to force Bob when I'm using CineMaster + ffdshow?


Also, does anyone know why this only happens with certain DVDs (most recently the film "Henry Fool")?


Thanks,
 

·
Registered
Joined
·
5,234 Posts
I'm not sure how to force bob when using Sonic+ffdshow but the reason why some of your dvds display combing artifacts is because they're misflagged as video. When that's the case it's best to leave the forceweave registry entries off and let the decoder decide.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by Kram Sacul
I'm not sure how to force bob when using Sonic+ffdshow but the reason why some of your dvds display combing artifacts is because they're misflagged as video. When that's the case it's best to leave the forceweave registry entries off and let the decoder decide.
With both forceweave registry entries off, I don't get combing when I use Cinemaster alone, but I get combing if I add ffdshow.


Any idea why I'm only getting combing when I use ffdshow? And how have you dealt with the problem of misflagged DVDs?
 

·
Registered
Joined
·
5,234 Posts
Since ffdshow forces Sonic decoder into software mode maybe it's smarter about misflagged material when using dxva?


I only own 3 dvds that have problematic misflagged chapters. These are Starship Troopers, Demon Knight, and Bill & Ted's Bogus Journey. The Sonic decoder doesn't seem to handle film as video material very well so I would probably switch to Powerdvd, even if just to watch the screwed up chapters.
 

·
Registered
Joined
·
785 Posts
I dealt with this problem by setting up ffdshow to deinterlace using 5-tap lowpass. This didn’t completely eliminate the problem, but it did help a lot.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top