AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
472 Posts
Discussion Starter · #1 ·
I have a Viewsonic VP150 15" LCD monitor and I would like to use Powerstrip to set a G15 to its native resolution without damaging my VP150 (analog) LCD monitor. I know that the VP150 cannot handle the native G15 setting. My VP150's native resolution is 1024x768. What is the correct method of setting up Powerstrip so that I can have one vga output from my Radeon VE set properly for the G15 and the other vga out set up correctly for my VP150? Any help is appreciated.


Rick


[This message has been edited by fujmeistr (edited 08-20-2001).]
 

·
Registered
Joined
·
2,157 Posts
Quote from Ashley:


"You're probably right that a physical disconnect is unnecessary.


As for custom resolutions on the 2nd output, you need to keep in mind that PS provides *separate* controls for the two VE outputs, and that extends to custom resolutions.


1. You must have the 2nd output enabled using ATI's control

2. PowerStrip menu > Display profiles > Configure

3. Select "2. Radeon VE-2" from the Device panel

4. Now click "Advanced timing options" - all the controls now affect only the second head

5. Click "Custom resolutions" and the resolution you create specific to the 2nd monitor only.


Well, it is supposed to work that way, anyway..."


The complete thread is here . Great Powerstrip forum. http://www.avsforum.com/ubb/smile.gif


I've always wondered that when you have 1360 x 768 for the DILA and the second monitor scrolls, if that would still hurt an LCD? Is it ok for a regular monitor but not an LCD?


Chris
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top