AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
342 Posts
Discussion Starter · #1 ·
Sometime between 10 and 10:30 this morning I lost signal on all of my HD tuners (built in and HiPix) for all HD stations in the San Francisco bay area except channel 36. I've checked my antenna connections and they seem OK. And I can receive analog with no problems.


Is it just me, or is there some sort of widespread HD outage going on?


Best regards,
 

·
Registered
Joined
·
848 Posts
I see nothing.


Either on my MyHD or on my HiPix.


I noticd KRON was absent yesterday, but thought that the cutover to independence from NBC might have cut the budget.


But there's nothing on any digital channel right now.


Eerie.


-yogaman
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by yogaman
But there's nothing on any digital channel right now.


Eerie.
Maybe the broadcasters are observing Pearl Harbor Day silence? Maybe they are upgrading systems in tandom? Maybe they are all broadcasting copy protected signals now?


Freaking weird...


Best regards,
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #4 ·
OK. They are all back again except for channel 45 (the UPN affiliate).


I wonder what happened?


Best regards,
 

·
Registered
Joined
·
1,100 Posts
They've been working on the digital transmitters all week. KNTV-DT and KICU-DT are not located on the Mt. Sutro towers therefore they don't need to shut off their digital channels.
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #6 ·
Quote:
Originally posted by Ken Erickson
They've been working on the digital transmitters all week. KNTV-DT and KICU-DT are not located on the Mt. Sutro towers therefore they don't need to shut off their digital channels.
That's interesting. Thanks for the explanation.


Best regards,
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top