AVS Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
862 Posts
Discussion Starter · #1 ·
got a suggestion to repost here....


Got my Dish 8vsb tuner yesterday with 6000 receiver. I get a lot of analog OTA channels fine...but no signal for any digital OTA channels....


Dish is trying to tell me I need a HDTV antenna....


I have a LARGE radio shack outdoor VHF/UHF antenna on a rotor...and get a lot of San Francisco channels here in Fremont.


I've tried many of digital channels....no signal using the appropriate UHF HD channel....did digital scan....no channels....no signal strength


Any thoughts?


Thanks
 

·
Registered
Joined
·
1,100 Posts
Quote:
Originally posted by ride525
got a suggestion to repost here....


Got my Dish 8vsb tuner yesterday with 6000 receiver. I get a lot of analog OTA channels fine...but no signal for any digital OTA channels....


Dish is trying to tell me I need a HDTV antenna....


I have a LARGE radio shack outdoor VHF/UHF antenna on a rotor...and get a lot of San Francisco channels here in Fremont.


I've tried many of digital channels....no signal using the appropriate UHF HD channel....did digital scan....no channels....no signal strength


Any thoughts?


Thanks
I think the folks at Dish are feeding you a load of ...

If you can receive the analog signal just fine with your OTA antenna then it sounds like your 8VSB module is kaput. Have you tried re-seating the module?
 

·
Registered
Joined
·
1,891 Posts
Are you using a amp/preamp with the antenna? If so remove it (don't just unplug power). A lot of people are using amps when not really needed and they are basicaly overpowering their HD receivers to the point where the receiver gets no Digital signal at all.
 

·
Registered
Joined
·
862 Posts
Discussion Starter · #4 ·
Tried reseating the 8vsb.....no preamp in circuit.


The antenna is one of Radio Shacks largest VHF/UHF ones is and it on a rotor
 

·
Registered
Joined
·
1,891 Posts
What software version are you running on your 6000? It may be you have a old SW version taht doesn't recognize the 8VSB module. The current SW for the 6000 is 7.78 although Dish is spooling version 7.80 (but most don't have it yet). To check your SW version do - Menu, 6, 1, 3 . If you do have the correct WS version then check if the system info screen shows 6000 (8VSB/8PSK) on the first line of the system info screen. This will tell you if the receiver is recognizing both modules physically.
 

·
Registered
Joined
·
862 Posts
Discussion Starter · #6 ·
I have software version 778, and the screen shows 6000 with 8spk and 8vsb.


One more question on 8vsb, is the fan on ALL the time, even when the receiver is off?
 

·
Registered
Joined
·
1,891 Posts
Quote:
Originally posted by ride525
I have software version 778, and the screen shows 6000 with 8spk and 8vsb.


One more question on 8vsb, is the fan on ALL the time, even when the receiver is off?
Yes, it is normal for it to run all the time.
 

·
Registered
Joined
·
862 Posts
Discussion Starter · #8 ·
Thanks for all your help.


I also tried pointing the antenna south, towards San Jose, where I get other analog channels fine. Still no digitals.


So, I should get a new 8vsb soon, and will report back more.
 

·
Registered
Joined
·
862 Posts
Discussion Starter · #10 ·
My 8vsb module is bad.


Took receiver and module over to another 6000 and 8vsb owner. My receiver with my 8vsb does not work there (he gets 17 digital channels with his 6000 and 8vsb.)


Tried his 8vsb in my receiver, and presto 17 digitial channels! Now, I just hope that the 8vsb that Dish sends me works this time!


Thanks for your suggestions!


Jeff


P.S. Dish is slower than molassess on sending 8vsb. Order was placed on Friday, 2nd day air. It looks like it still hasn't left, although tracking number established.....If current delivery schedule of Thursday is followed, it will be 6 day air !


P.S.S. Received second 8vsb and it works great! Digital and HDTV are AMAZING !
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top