AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi everyone!

I have a Sharp XV-Z3100 720p/1080i projector, and a Sharp BD-HP20U Blu-Ray player. For the simplest test, I have the two connected directly with Monster 4m HDMI Cable.


Every disc I play "skips" a frame every 5 -10 minutes or so. I have tried to research this through the forum, and found references to something called "judder" that sounded similar, but I can't find a good definition of this term to really see if this is my problem or not. It's like the frame just "skips".


I have called Sharp's support desk. They told me to drop the resolution from 1080i to 720p. That might be a workaround, but that sucks as a "solution".


Is this common? Just a problem I'll have to live with, or does this sound like something specific to my setup.


I'd appreciate ANY help at this point! :)


All the best,

Kevin
 

·
Registered
Joined
·
27,425 Posts
What happens with 720P?


Try a different DVD PLAYER @ 1080i AND try a SD DVD UPSCALED TO 1080i with your BD PLAYER and report back.


I'd guess a player issue...
 

·
Registered
Joined
·
156 Posts
I have the Sharp running component into an my 1080i rear projection unit and don't think I have seen what you are describing.


I have my own separate issue of glitches when the disc goes to very bright scenes, but I firmly believe this is related to my tv being 8 year old technology.


I have emailed Sharp about my issue only to get canned irrelevant replies.


Overall I can live with my problem, particularly since I paid less than $300 for the Sharp. I would note no such issue exists with the HD DVD player I have hooked up.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
I have tried replacing every component in my theater setup - new HDMI cables, new different sources (Blu-Ray and HD DVD), even the surge protectors to all of my components... The Sharp XV-Z3100 projector always gives these random skips when playing at 1080i. When playing at 720p as suggested though, it seems to play smoothly. I am completely at a loss why this is occuring....


If anybody has any ideas, I would LOVE to hear them please!


- Kevin
 

·
Registered
Joined
·
1 Posts
Kevin


Glad to see I'm not the only one with this problem. For my part, the frame skipping happens about every 3 to 4 minutes sometimes even worse. I also changed all my hardware to see which component was faulty. It is definately the projector. I sent it back to Sharp repairs but all they did for a WEEK (8 hours a day!!) is project a movie on a wall without even looking at it. They said that the image looked fine. Anyway, I am going back to the retailer next week to check their display floor model (it's the Sharp 3100) and hopefully I will be able to show them the problem we're having. I had to show the "twiching problem" to my wife as she could not even see it. My brother on the other hand saw it on his first projector screening. When I first saw the projector in action at the store, 10 months ago, the judder / frame skipping was not present.


J.P.
 
1 - 5 of 5 Posts
Top