AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I am trying to get the TV Guide feature to work. I have Comcast digital cable connected to the TV and I am using a Cablecard. I am running it through a splitter with the cable also going into the analog cable input for analog (non HD) chanels. I am not getting the Tv Guide. ANy ideas?
 

·
Registered
Joined
·
186 Posts
Quote:
Originally Posted by superIKE
I am trying to get the TV Guide feature to work. I have Comcast digital cable connected to the TV and I am using a Cablecard. I am running it through a splitter with the cable also going into the analog cable input for analog (non HD) chanels. I am not getting the Tv Guide. ANy ideas?
I think that this thread will probably help:
http://www.avsforum.com/avs-vb/showt...3&page=1&pp=30


Did you go through the setup under TVGOS, indicating you have cable TV, input your zip, etc? As noted in the other thread, the standby mode may also prevent the TVGOS from working.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I have the TV Guide set for cable on analog. If I choose digital it immediately asks me what input I am using and of course with a cable card I am not using an input.


Any ideas?


I tried both standby modes and nothing makes a difference.


Comcast tech support keeps saying that TVGuide is only avail via the cable box. They are clueless.
 

·
Registered
Joined
·
3 Posts
i originally had a cable box hooked to my 26d5u and the tv feature worked fine.

Then i switched to a cablecard.. and i lost the tv guide stuff..

to fix the issue i ran the ez setup again. then i ran the settings again in the TV guide menu. make sure you say 'no' to cable box is connected.

the next morning mine worked fine..

try it out
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top