AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter · #1 ·
Can someone who owns one of these help me out and check some service menu settings for me?


The other day I got into the service menu to try to find out if it listed how many hours the projector had on it total. I accidentally hit something that reset all the settings in the service menu. Now the colors and grayscale are way off.


Before I reset it the measured color temp was within about 100pts of 6500 with gamma on default and and CT set to 6500. Now with default settings the color temp is about 5800. I tried just calibrating it anyway, but there are major color shifts I couldn't fix.


Can someone go into their service menu and let me know what they have for settings? I would really appreciate it.


I think the ones under the following headings are the most relevant, but I would appreciate it if someone could post or PM me all of them. I really only use the DVI input.


AD (RGB)

AD (COMP)

DLP

GAMMA POS


Don't do anything under the SSS menu. Hitting S1 under that is what reset mine.


Press {INPUT} {UP} {DOWN} {ENTER} {ENTER} {MENU}

buttons on the back of the Projector to get into the service menu.


Thanks.
 

·
Registered
Joined
·
9 Posts

Quote:
Originally Posted by xlr231 /forum/post/18273205


Can someone who owns one of these help me out and check some service menu settings for me?


The other day I got into the service menu to try to find out if it listed how many hours the projector had on it total. I accidentally hit something that reset all the settings in the service menu. Now the colors and grayscale are way off.


Before I reset it the measured color temp was within about 100pts of 6500 with gamma on default and and CT set to 6500. Now with default settings the color temp is about 5800. I tried just calibrating it anyway, but there are major color shifts I couldn't fix.


Can someone go into their service menu and let me know what they have for settings? I would really appreciate it.


I think the ones under the following headings are the most relevant, but I would appreciate it if someone could post or PM me all of them. I really only use the DVI input.


AD (RGB)

AD (COMP)

DLP

GAMMA POS


Don't do anything under the SSS menu. Hitting S1 under that is what reset mine.


Press {INPUT} {UP} {DOWN} {ENTER} {ENTER} {MENU}

buttons on the back of the Projector to get into the service menu.


Thanks.

I should be able to tomorrow. I'm working from home, so for you - I'll work in my theater.




And while this thread is being read by folks - can someone recommend a reputable place to buy a lamp for the z12000 mark ii?
 

·
Registered
Joined
·
9 Posts
Yikes - didn't realize this was a bumped thread.


Do you still need this info? (i'm gonna hold off on going into the service menu until xlr231 responds).
 

·
Registered
Joined
·
573 Posts

Quote:
Originally Posted by VasiliyK /forum/post/0


I bought my second original sharp lamp for 12k on eBay . Look for seller 'buyfromjapan'. (currently at 448$+shipping)

I'm seeing some oem aftermarket lamps for $180.00 from a number of vendors. Has anyone tried them?
 

·
Registered
Joined
·
1 Posts

Quote:
Originally Posted by mbroder /forum/post/19787793


I'm seeing some oem aftermarket lamps for $180.00 from a number of vendors. Has anyone tried them?

I have tried 2 of them and they lasted 3 months each. The lamp im currently using was $270 and has been working since March 10; it has a 1 year warranty. Already however I get the displayed message upon startup: CHANGE LAMP NOW. Therefore I expect it to go out before a year. Ir seems only the $400-500 lamps are the ones that truly last 900 hours.
 
1 - 8 of 8 Posts
Top