AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
473 Posts
Discussion Starter #1
Anyone use a Shield Pro in combination with a Denon and possibly an OLED? I can't get the Pixel Depth to display on my AVR. I am direct playing a 4k HDR10 file Blade Runner 2049 via Plex and on also same on UHD LG UBK90 (pictured below). But it also doesn't display the pixel depth with SDR content and really anything else on the Shield. Video conversion on /off in Video output doesn't seem to have any bearing. I don't notice any banding or anything indicating that I'm not getting at least 10-bit. But trying to see if this is just a thing with this AVR.

  • AVR is connected to the TV via ARC over HDMI2, deep color is enabled for that HDMI port.
  • Nvidia Shield Pro is connected to the AVR on the Media Player HDMI Port, set to 3840 x 2160 23.976 Hz YUV 422 12-bit Rec 2020 Dolby Vision and HDR 10 ready.
  • UBK90 UHD player connected to AVR on the Blu Ray Player HDMI Port
  • identical high speed HDMI cables from Monoprice are being utilized
Nvidia Shield:
3046936


LG UBK90:

3046937
 

·
Registered
Joined
·
473 Posts
Discussion Starter #2
After some investigation and trial and error it appears that a 10-bit Pixel Depth is reported once you Disable Dolby Vision and set a 4k 60hz YUV 420 capable resolution on the Shield. When Plex triggers 24hz the bit depth is blank again. It would be nice to have some kind of signal info on the Shield itself, but I haven't found anything that could display that at the moment.
 
1 - 2 of 2 Posts
Top