AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
A friend of mine has been trying to send me a show since yesterday. He does not get an error on his end but nothing has come up on my Replay. Has anyone else had trouble with transferring?
 

·
Registered
Joined
·
222 Posts
I'm still not able to send/receive via IVS yet the myreplaytv.com site is back up. What's the deal?


Additionally, when something like this happens, shouldn't they send messages to the boxes of the thousands of users so that we can know what's up? Why even have a message feature if they're not going to use it in the most logical of all situations (to use it)?
 

·
Premium Member
Joined
·
4,316 Posts
Back up, where? All I see is the 'fixed on 9/30 approximately'.


IVS has been down for a while, and the "server fixed date" was supposed to be today, but that was a guess.


Look at http://myreplaytv.com for the status. IVS uses the same server, BTW.
 

·
Registered
Joined
·
1,172 Posts
It was there a second ago...I entered " http://my.replaytv.com " and got the login page, so I logged in...and saw that my old (out of date) information was showing up.


A few minutes later I was getting server not found messages, and later redirects to search engines.


More time goes by...and it was back to the old down for maintenance message.


The Dreamer
 

·
Registered
Joined
·
222 Posts
What The Dreamer said. It was there for a bit but it's gone yet again. Good times.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top