AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2,584 Posts
Discussion Starter · #1 ·
A forum member was nice enough to try to send me last night's Saturday Night Live, but 90 minutes after he sent it I still haven't gotten the message asking me whether I want to receive it. I go to the replay guide 'received shows' area and see nothing. I've always been able to receive in the past (the 2 or 3 times I've done it). Is it supposed to take quite a while before I get initial notification?


FYI, here's what the sender did (a quote from a pm):


"I set you up in my address book and was able to find and confirm your identity. When I send the show to you, it just flashes by real quick and within two secs. tells me that the show has been sent to 0 recipients and that the show must be rectrieved in the received shows zone before it can be watched. Does this mean it's waiting for you to ack. the send or did something not go right?"


Is everything on track, or did he or I do something wrong?
 

·
Registered
Joined
·
3,715 Posts
Quote:
Originally posted by asinshesq
".... When I send the show to you, it just flashes by real quick and within two secs. tells me that the show has been sent to 0 recipients"
If it succesfully makes contact from their machine to yours, it would say "Send complete. 1 successful recipient. The recipient must accept this show...." on their end.


If they can send OK to someone else, then the problem is on your end.


I just sent you a 10 second test clip and it said it was successful on my end.

But I don't have SNL from last night.


-Gary
 

·
Registered
Joined
·
2,584 Posts
Discussion Starter · #3 ·
Thanks, Gary, i received your clip fine. I guess teh problem is on his end. Meanwhile, heathriel rescued me.
 

·
Registered
Joined
·
2,544 Posts
Lemme know if you have any trouble receiving :)
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top