AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Can anyone help with a Sim2HT300 Link problem.


I have a Denon 3910 DVD outputting from HDMI to DVI input on Sim2 (using Sim2 supplied cable). The projected picture has intermittent flashes of solid red bands....sometimes in the center of the picture, other times at the bottom of the picture. I also tried 24-pin DVI cable from the Denon into the Sim2....The entire pictures flashes off the screen (no signal) then flashes back on the screen. I can't seem to get either of these working properly.


I have sent three emails to Sim2 and no response. I find that from a previous problem they do not answer emails.


Do I need a firmware upgrade? If so, where is it available (Tom?). Any other suggestions?


Thanks
 

·
Registered
Joined
·
125 Posts
Mikelmed,


You need to go from the DVI on the Denon to the HDMI on the Link. Better yet, get a HDMI to HDMI cable and go HDMI on the Denon to HDMI on the Link. The DVI input on the Link is not HDCP. This may be the cause of your problem.
 

·
Registered
Joined
·
4,964 Posts
I also have a 3910 and a 300Link. I have the same problems, and thought it was the DVD player! I just got a replacement player and I'll see if that fixes it.


There is new fimware for the 3910 BTW.


I was using 720P, but you say 1080i works better??


Take care,


-- Cain
 

·
Premium Member
Joined
·
100 Posts
I have a HT300E (no link) and a 3910 connected HDMI to HDMI. I got a severe green tint using 720P until I selected component (instead of RGB) from the 3910's HDMI menu.


And I thought using HDMI would make life simpler (should I use 480P, 720P, or 1080i? Should I use component type signal or RGB? Should I use Normal or Enhanced, 0 IRE or 7.5? and so on)! At least the projector decision is over with!


Larry
 

·
Registered
Joined
·
837 Posts
I have a HT 300 E-Link and did a test between DVI to DVI HDMI to HDMI and all the other combo's useing a Denon 5900 and a Hughes HD Tivo Sat receiver. Due to all the protocall problems useing differant brands and nothing being standardised yet I went back to component video. Much better black level and color saturation and 3d look compared to DVI or HDMI. Unless you use all the same brand TV and source DVI or HDMI is not up to snuff yet.
 

·
Registered
Joined
·
47 Posts
Mike,


This is true unless you try the same experiment at my house! Remember, my DVI was better than my component with your 5900. I have yet to try a test between DVI and component on the HD sat receiver. I will do that tonight and let you know what I find. You are right. Success with DVI or HDMI seems to vary from manufacturer to manufacturer, source component to source component, cable to cable, etc.


Mike
 

·
Registered
Joined
·
837 Posts
Hey you need to get that post count up! Just got the Sim2 Ht300 E-Link and Loewe plasma ISF'd...we compared some inputs and it was really spliting hairs between component and DVI. I thought the black level on your system was better with component and some color was better. I do remember 720p looked better than 1080i.

I learned today that each input needs to be ISF'd! Never thought about that.
 

·
Premium Member
Joined
·
16,981 Posts
Greg


Its short for getting a display calibrated from someone certified by the "Imaging Science Foundation"


I think lately this term is used in general when getting a display calibrated

(grey scale ect) even if the tech is not officialy certified.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top