AVS Forum banner

Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
169 Posts
Discussion Starter · #1 ·
Hi all,


I have bought a Meridian 598 progressive (dcdi Faroudjia).


When I fed the HT300 with progressive NTSC the picture is wavy, with a lack of stability.


I can see with the AVIA dvd on the picture for setting up sharpness, waves on all the vertical lines.


When a fed the HT300 with interlaced from the Meridian 598 no problem.


Have you observe this phenomena.


Is a HT300 problem or a Meridian problem.


Is it a fix.


I hope you understand my bad English.
 

·
Registered
Joined
·
106 Posts
Alfred,


Yes, some of us have experienced this problem. Are you connecting to the RemoteInterface2 (RI2) or directly to the projecotr? I had this problem when connecting to the RI2 but was able to completely eliminate it by connecting directly to the projector.


Jeff
 

·
Registered
Joined
·
169 Posts
Discussion Starter · #3 ·
Jeff,


My SIM2 HT300 is connected directly from the Meridian 598 i component mode.


I have not an RI2 because 10 meters cable is not enough for me.


Have you a Meridian 598 in progressive mode.


Perhaps there are no problems with another DVD driver.


If you have a Meridian 598 in progressive mode try with the AVIA disk the

picture for setting up the sharpness, and you'll see the vertical lines wavy.


In interlaced mode with the Meridian 598 the picture are processed correctly.


Thank you for your help.
 

·
Registered
Joined
·
95 Posts
Sometimes projectors have problems with new DVD players or new Set-top boxes.

For example the RCA HDTV receiver 540p output, at first, could be displayed by some digital projectors while others could not (Sony HT10VW did not, while HT11VW did).

SIM2 projectors firmware can be updated in a very easy way, so, I think, the problem will be fixed with a new firmware version.
 

·
Registered
Joined
·
169 Posts
Discussion Starter · #5 ·
Thank you Ifx,


I want to know if all other Meridian 598 Progressive / SIM2 HT300 owners have experienced the same problem.


If yes we can ask SIM2 a HT300 firmware upgrade


Thank you for your help
 

·
Registered
Joined
·
169 Posts
Discussion Starter · #6 ·
Hi Paul Hayward,


Could you check your private mail.


Best wishes.
 

·
Registered
Joined
·
106 Posts
Alfred,


No, I don't have a Meridian 598; I responded because I had experienced the exact same problem (waves on vertical lines) with my own progressive DVD player, a Panasonic H1000, and thought the information might help you.


I had another problem that affected progressive component signals: I hooked a PC via a VGA cable directly to the projector. The first time I tried the progressive component input while the VGA cable was connected, the projector would not sync to the component signal; as soon as I unplugged the VGA cable, the projector locked onto the component signal.


I haven't seen anyone report this problem before, so it may be a defect in my projector, but if you have a VGA signal also plugged in, you may want to try disconnecting it and checking your DVD signal again.


For the record, my projector is the HT300 (not the plus) running version 2.07 firmware.


Jeff
 

·
Registered
Joined
·
169 Posts
Discussion Starter · #8 ·
Jeff,


Mine is a HT300 to bought January 2002, not a plus.

I have not VGA connected.


I have composite, svhs and component connected.


may be it's a projector problem.


I hope someone who speak well ask SIM2 if he knows these problem.



Thank you for your help
 

·
Registered
Joined
·
106 Posts
Alfred,


What version of the firmware are you running? The latest version I am aware of is 2.07.


I know from reading old posts on this forum that there were problems with component video input with earlier versions of the firmware.


If you don't have version 2.07, I'd strongly suggest upgrading. It's a fairly simple process.


Jeff
 

·
Registered
Joined
·
169 Posts
Discussion Starter · #10 ·
Jeff,


I have the 2.07 firmware version.


Have you try to look the AVIA screen for setting up sharpness fed in NTSC progressive to your SIM2 HT300.


Try this and tell me if the vertical lines are correct.



Thank you for your help.


Best wishes.
 

·
Registered
Joined
·
169 Posts
Discussion Starter · #11 ·
Hi,


Resolution 720x576 does not exist, because DVD soft are always recorded in ratio 4x3 for both 4:3 and 16:9 film.


Best wishes.
 

·
Registered
Joined
·
169 Posts
Discussion Starter · #12 ·
Hi all HT300 owners.


A SIM2 dealer told me:


Sim2 currently have this particular player at the factory for testing, there is no news at present but they are testing the entire production with the Arcam and Meridian.


Best wishes.
 

·
Registered
Joined
·
4,952 Posts
I have this exact same problem, wiht my Rp-91 and my HT300.


It only does it for me with the RI2, but that is how I connect to my projector.


I also have a problem with the interlaced input as well.


-- Cain
 

·
Registered
Joined
·
169 Posts
Discussion Starter · #14 ·
Hi all

I,m very happy, my HT300 is back from Italy and it works fine.

Thumb up for the R&D SIM2 team.

The wavy and bended lines are gone, the picture is amazing with progressive input in PAL and NTSC.

Thank you all for your help.


I apologize for my bad English.
 

·
Registered
Joined
·
169 Posts
Discussion Starter · #16 ·
Hi Cain,

they did a Hardware upgrade, because my HT300 is one of the most early model.

It works fine now and i'm happy.


I hope you understand my bad English.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top