AVS Forum banner
1 - 20 of 101 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I purchased my SIR-TS160 about a year and a half ago, used it for about a year then put it on the shelf when I got a Directv Tivo receiver. (At the time I didn't have a HD TV).


Just purchased my Samsung 56" DLP went to power up my SIR-TS160 and nothing . After plugging and unplugging sometimes when I plug in I can hear a Clicking sound when I hit the power button it stops.


Samsung wants $250 to repair !! If anyone has any ideas I'd really appreciate it


Thanks
 

·
Banned
Joined
·
535 Posts
Samething just happened to me. It will not power up at all. The led blinks but that is about it. Since getting the tivo I put the t160 to rest and three months later tried to add it to another tv. They can have their $250.
 

·
Registered
Joined
·
25 Posts
Same thing happened to me. I had not been using the receiver for a while. When I went to put it back in service, the power light blinks rapidly, but nothing happens. Not sure what my repair plan is going to be.


--Lee
 

·
Registered
Joined
·
23 Posts
Well, not to add fuel to the fire, but had the exact same thing happen yesterday to me. I broke my old TS160 out of the box to hook up to my new bedroom setup and received the "clicking" noise, blinking LED and no power/responsiveness. If anyone figures out what's going on, I'd be very interested, as I had the whole thing wired up before I powered on to this problem (not a happy moment for sure).
 

·
Registered
Joined
·
23 Posts
Since mine was in a storage area and has not received an update since April when I purchased my HDTivo, I can't believe its the update. But it is very strange that several units have suddenly shown the same symptoms at roughly the same time.
 

·
Banned
Joined
·
535 Posts

Quote:
Originally posted by ceccacci
I would bet the problem you are seeing is that because the boxes weren't connected, you haven't gotten the latest firmware to handle the new "broadcast flag." See this:
http://www.samsungusa.com/stb_upgrade/

My box won't even power up as well as the others as they describe. It will not turn on at all. Maybe they put a termination file at a specific date or something. I doubt it it but wouldn't put it past samsung.
 

·
Registered
Joined
·
487 Posts
People have reported some of these STB's continuously rebooting without the firmware upgrade. At least while they are connected to an antenna. When you were testing it, was it connected to an OTA or sat antenna? If not, you're right, it's probably something else.
 

·
Registered
Joined
·
1,190 Posts
Yep, the broadcast flag strikes again!


You'll have to get a firmware upgrade kit from Samsung. Or you could hook it up to the satellite (and plug a phone line into it, just to make sure it sees an upgrade) and let it sit overnight and see if it'll download the new firmware.


If you've already done that and still nothing, then you'll have to get the kit.
 

·
Banned
Joined
·
535 Posts

Quote:
Originally posted by Symbios
Yep, the broadcast flag strikes again!


You'll have to get a firmware upgrade kit from Samsung. Or you could hook it up to the satellite (and plug a phone line into it, just to make sure it sees an upgrade) and let it sit overnight and see if it'll download the new firmware.


If you've already done that and still nothing, then you'll have to get the kit.

When was this upgrade? I think I had it if it was before July. These things won't turn on at all. The power will not come on.
 

·
Registered
Joined
·
1,190 Posts
The upgrade was released earlier this month, the 5th I think.


Yes, that's what happens. It should still be running though, even though it won't disply a picture. Like I said, just leave it hooked up to the satelite for a couple days and see if she goes.


If it doesn't, order the kit from Samsung.
 

·
Registered
Joined
·
23 Posts
As Jeff said, our units are not powering on at all, so I don't see how a firmware upgrade can pass through. I've placed an email to Samsung set top box support (and attached this link to show its not just my unit with the problem). Hopefully, we'll get some useful information.
 

·
Registered
Joined
·
23 Posts
well, as I think most here have, this box is no longer registered with DirecTV as an active unit. Do I need to reactivate and wait for the sat/phone to try and download or can I hook it up and hope to receive this upgrade since there is no way to force a call (as the system is not responsive). thanks for your help.
 
1 - 20 of 101 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top