AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Hi,


I have had my Skyworth 1050P for about 4 months now, and I finally noticed this recently... When I put in either a 30 minute

DVD-r/DVD-rw into the player, it says, "no disc" on the LCD screen. These same disc work in my DVD-rom, and Pioneer 606D. I was wondering if anyone else has noticed this, or has any kind of fix for this.


As a test, I have made a bunch of DVD-r/DVD-rw disc, one with region free, region 1, region 2, and region 3. All of the disc DON'T work.


When I put in the legitimate 30 minute DVD (instead of the DVD-r/DVD-rw) it works fine.


So, if anyone knows anything about this, please email me, and let me know about it. Thanks in advance.



Roger
 

·
Registered
Joined
·
653 Posts
I don't have any experience with this but it is my understanding that DVD-r's and rw's are not 100% compatible with all dvd players out there. So the Skyworth may just not be able to read them. And just a thought, with CD-Rs, some older CD players will read the CD-Rs only from certain manufacturers. Perhaps it's the same with DVD-Rs as well.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
Quote:
Originally posted by pham
I don't have any experience with this but it is my understanding that DVD-r's and rw's are not 100% compatible with all dvd players out there. So the Skyworth may just not be able to read them. And just a thought, with CD-Rs, some older CD players will read the CD-Rs only from certain manufacturers. Perhaps it's the same with DVD-Rs as well.



Well, the thing is... DVD-r/DVD-rw work fine in the Skyworth. I have played many of them in it. It's just 30 minute DVD-r/DVD-rw that give it problems. Any DVDr/DVD-rw that's past 45 minutes seem to run fine on the unit. It could also be anything less than 2 gigs, but I am not sure about that until I do some more testing on it.



Roger
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top