AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I can't get the onscreen guide and menu to show up on Slingbox. Also there isn't a DVR button, but I assume that'll be on the menu screen.

Using a Motorola 6412


Anyone else have this problem, know how to fix this?
 

·
Registered
Joined
·
542 Posts
This is the fault of the Motorola box, not the Slingbox. The Motorola box will not display the guide, info, or menu items on any SD display (i.e., coax, composite, or s-video) unless it is in 480i mode. In other words, if you connect your TV directly to the Motorola box using the s-video cable, you won't get the guide unless you output the signal in 480i. You may need to change the 4:3 override as well. However, once you make that change, the guide displays and works fine on computers connected through the Slingbox.
 

·
Registered
Joined
·
253 Posts
Hi ninbw,



I also recently got a Comcast / Motorola DCT6412…I started to mess with the 6412 and have figured out how to work around its shortcomings….here are some instructions I just put together…I am going to put some screenshots to it as well, but wanted to pass it on to you now….perhaps you can verify this works for you….


If you are you using a Motorola DCT64xx series HD DVR set top box, and you cannot see the on-screen guide, please follow the instructions below.


One shortcoming of the DCT64xx is that it is unable to display on-screen information through the SD outputs while it is in HD or ED mode (e.g. 1080I, 720P, and even 480P). Therefore, you need to set the Motorola box to operate in SD mode (480I) in order see the aforementioned on-screen information. Here’s how:

INSTRUCTIONS:


1) Hit Power button on SlingRemote once (screen should then go black).



2) Hit the Menu button on the SlingRemote. You should see a screen with a white background and black text. If you do not see anything, please hit DOWN one time on the SlingRemote, then hit the Right Arrow button. If you still don’t see anything, hit the Right Arrow button again…you may have to hit the Right button up to four times in order to get the display to appear (the box is rotating through various video modes). 480I mode is that one that will allow the Motorola box to display the on-screen display thru the SD output (SVideo, Composite, or RF).



3) once are able to see the white background / black text screen, go ahead and hit the POWER button on the SlingRemote again. You should now see video as well as the on-screen display via the SlingPlayer (if not, hit the POWER button one more time and that should do the trick).



NOTE: when starting this procedure, if you find that hitting the Power button doesn’t turn the Motorola box off, odds are that the Motorola box is currently recording something (and consequently not able to show the on-screen display saying as such). In this case, you can work around this by canceling the recording by hitting DOWN and then SELECT. The Motorola box should now turn off and you can proceed to Step 2 above.


NOTE: to return the Motorola box back to HD mode, simply hit the POWER button on your remote control back home (or you can do it via the SlingRemote), then hit MENU, then DOWN, then RIGHT until the onscreen display shows your desired mode (likely 1080I or 720P, both of which are HD modes).



----


Let us know if this works for ya!


Cheers,

Blake
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Yep, that fixes it. Except I have to change it back to 1080i for when I use my normal tv, wish they made a fireware update for the box or something.
 

·
Registered
Joined
·
542 Posts
It was a while back that I did this, ninbw, but I seem to recall that I still got 1080i through the component outputs. Can someone could confirm this?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top