AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Alright, I didn't know where I should post this question, so I do apologize in advance if this is the wrong forum.


Here's my situation:


I have TV connected to SA 8300HD Brighthouse DVR Cable box via HDMI


I Have my Slingbox Pro connected to the cable box via RCA/S-Video


I can watch TV via sLingbox fine for live TV.


My DVR stuff is a different issue. I can control my DVR shows (play, stop, rewind, etc) via slingbox just fine while my TV is on. I can also control my DVR via Slingbox while my TV is unplugged from HDMI. My issue is I can not control my DVR shows via SLingbox while my TV is off(or on another video source) while my cable box is plugged into the TV via the HDMI.


Has anyone heard of this? Is there a work around anyone knows of? Any help is appreciated.


I searched through forums and even contacted Brighthouse (since I assumed it was a cable box issue) but those robots don't know anything accept what they read on their computer screens in front of them.


Thanks in advance.
 

·
Registered
Joined
·
4,276 Posts

Quote:
Originally Posted by ncentonze /forum/post/20872635


Alright, I didn't know where I should post this question, so I do apologize in advance if this is the wrong forum.


Here's my situation:


I have TV connected to SA 8300HD Brighthouse DVR Cable box via HDMI


I Have my Slingbox Pro connected to the cable box via RCA/S-Video


I can watch TV via sLingbox fine for live TV.


My DVR stuff is a different issue. I can control my DVR shows (play, stop, rewind, etc) via slingbox just fine while my TV is on. I can also control my DVR via Slingbox while my TV is unplugged from HDMI. My issue is I can not control my DVR shows via SLingbox while my TV is off(or on another video source) while my cable box is plugged into the TV via the HDMI.


Has anyone heard of this? Is there a work around anyone knows of? Any help is appreciated.


I searched through forums and even contacted Brighthouse (since I assumed it was a cable box issue) but those robots don't know anything accept what they read on their computer screens in front of them.


Thanks in advance.

Sure its a bug in your cable box software. your SOL until your cable company fixes your box. recommendation: trade in your box and hope you get a different brand.


Also why use RCA composite when you could use component video instead. looks better even on SD content.


Sean
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top