AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I've owned this TV for almost a year now, and I've adjusted the picture and burned it in to these settings right out of the box (except I've bumped the brightness up by 1 to match my own calibration results): avsforum.com/avs-vb/showthread.php?p=18252425#post18252425


The picture I've been getting on this is fantastic, but I've only very recently noticed a weird issue. I play a lot of movies via my laptop's HDMI port, which runs into my Denon AVR-591 7.1 receiver and then into the TV. I play all of my movies with Media Player Classic Home Cinema using the madVR renderer, which lets you specify display modes and output levels for all attached displays. In order to take advantage of my TV's 24p abilities, I specified 1080p24 as one of the valid display modes. To prevent crushing blacks/whites and to prevent scaling of BTB and WTW levels, I specified my pixel format as RGB 4:4:4 with 16-235 output levels (which provides the best picture in 1080p60 mode).


But I now noticed that, when set to 24p mode, the TV's gamma levels seem noticeably altered: shadows look darker and things look generally more harsh. Motion is smooth and judder-free though. However, the TV doesn't seem to allow you to specify levels for 24p vs. 60p content.


Has anyone else noticed this issue with their Panasonic PDP? I'm now unsure of whether to stick with the altered picture levels, or to stick to 60p mode and see how MPC-HC handles 23.976fps playback




Edit: Not a gamma issue, but a Windows limitation that doesn't affect video playback.
 

·
Banned
Joined
·
2,481 Posts
I would blame the laptop video chipset and any changes you have made to the video settings on the laptop, before blaming it on the tv. Also, depending on what you are using to stream movies to the tv, codec's can also be an issue. And then you have to take into account the processor on the Denon to pass video through from the streaming or playback device to the tv.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by gregzoll /forum/post/20913592


I would blame the laptop video chipset and any changes you have made to the video settings on the laptop, before blaming it on the tv. Also, depending on what you are using to stream movies to the tv, codec's can also be an issue. And then you have to take into account the processor on the Denon to pass video through from the streaming or playback device to the tv.

My laptop's video card is a Mobility Radeon HD5870. I've researched this card pretty extensively, and the only issue I can find is green tint on YCbCr pixel formats (which is why I use RGB). This series of Radeons was highly chosen for HTPC's due to its TrueHD/DTS-HD bitstreaming capabilities. The gamma controls are disabled for the TV (although I can manually re-enable them), so I do not think the card is the cause of this issue. I did not 'make any changes to the video settings'. All of my decoding is software and all GPU video processing and enhancements are completely disabled.


The movies/codecs/player have no bearing on this issue, because the change is observable system-wide when the TV is running in 24p mode (the desktop background and any other programs on the TV suffer from the different gamma).


It's not my Denon receiver, as I've just tested this with my laptop running directly into the TV. The issue still persists.



Edit: I think I figured out what is happening. I don't have any 60p videos, and when my TV switches to 60p mode my GPU selects the RGB Limited pixel format (which gives correct desktop colors, but would result in washed-out video). However, when I play a 24p video (pretty much all of my videos) my GPU selects the correct RGB Full pixel format (which crushes blacks and clips whites on the desktop, but gives correct luma and BTB in videos). The issue here isn't gamma, but that my desktop looking correct is actually bad for displaying video, while my desktop looking harsh indicates that videos will display correctly. It seems to be the limitation of Windows (which will always use 0-255 levels regardless of the attached display) throwing me off.
 
1 - 3 of 3 Posts
Top