AVS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi, I have done some extensive research and tested everything I could understand.


I have a Philips 40pfl6606d and I'm using Windows XP SP3 on a Radeon HD 4570 (mobile) with catalyst 11.4, using a Intel Core 2 Duo T6600 2.2GHz.


Here is what works


- Play through pendrive

- Play through PS3 Media Server (wired network)


When playing through HDMI, the 120Hz option (and Pixel Plus) are disabled on the TV, and it is obvious from playing the video, because there is no frame interpolation and overall the quality is a little worse


1) Forced resolutions 23, 24, 25, 30, 50, 59, 60, 120 (23, 59 weren't accepted) through Catalyst Center and/or ATI Tray Tools


2) Tried Extended Mode, Clone Mode, Stretch Mode and changed Main to the 2nd screen and disabled my notebook screen


3) Reclock, as I found in another thread


4) Activated Movie Mode in the TV, required for 24p blu ray (this disables the HD Natural Motion, but I though I give it a try, and then switched back)


5) Disabled video stretching from catalyst


Thanks
 

·
Registered
Joined
·
7,909 Posts
Look and make sure you don't have your input set to PC or GAME on the TV. On some TVs, even naming the input either one of those will put it in 60hz forced.


That said, I HATE MotionFlow/AutoMotion Plus/etc. Looks awful IMO.
 

·
Registered
Joined
·
1,035 Posts
All of that 120hz, 240hz and 480hz mumbo jumbo is internal processing. The only 3 native framerates accepted by 99% of modern TV's are 24hz, 30hz and 60hz. I don't know of a single one that accepts 120hz honestly.
 

·
Registered
Joined
·
2,439 Posts

Quote:
Originally Posted by bimmerfreak0 /forum/post/20857167


All of that 120hz, 240hz and 480hz mumbo jumbo is internal processing. The only 3 native framerates accepted by 99% of modern TV's are 24hz, 30hz and 60hz. I don't know of a single one that accepts 120hz honestly.

Some DLP RPTVs & projectors and many CRT projectors accept 120hz input...However you are correct the OP's probably does not.


My 14 year old CRT projector does.



Mike
 

·
Registered
Joined
·
2,652 Posts
It's a feature of the TV that is being disabled. As Tornado said, it is probably because the input is called or identified as PC. I know with my Samsung if I name the input PC a lot of the TV features are disabled. When I change the input name to something else, such as Bluray, then the features are available. If your TV doesn't allow you to manually change the name of the input, then try plugging the laptop into a different HDMI input on the TV.


That being said, I too think MotionFlow/AutoMotion Plus/etc. Looks awful
At least for movies. TV Shows can be different.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Thanks for the replies, I will try the suggestions tonight

Quote:
I think he's saying he's sending 60hz but can't turn 120hz interpolation on.

Yes TornadoTJ, that's right


When forcing a 120Hz, the mouse is way faster on screen, so I think that may have worked, but the video remained the same.


I also do not like MotionFlow, however I never used it for longer then 1 minute :) Two reasons I want to enable it:


1) Because it is disabled! And I can't enabled it!


2) The image quality is much better when 120Hz and Pixel Plus HD are "on", but I don't know if I can have the better quality and motion interpolation off at the same time. But then I can configure the intensity of the "natural flow" setting


I remember setting the PC name to make the 120Hz work! But I'll try removing it for further testing

Quote:
with the Samsung going to 24p will knock it out of PC mode and you can use AMP

Does it have an explicit option for 24p? My TV has 3 options that are disabled when I'm using my HTPC: 120Hz, Pizel Plus HD and PC Mode.
 

·
Registered
Joined
·
473 Posts
PC mode will almost always give you better image quality by disabling post processing and other settings which can hurt image quality (ie. sharpness). some settings that are disabled are better handled through the video card control panel
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #10 ·
It worked! By disabling PC Mode everything got enabled again.


I remember the first thing I did, even before reading the manual, was to add the PC as a device, therefore naming it. The image was horrible before that.


However I found out how to better tune my TV and now the image is better. I reduced the motion flow effect to a minimum. The next few days will tell me if I`ll keep it enabled at all.

My picture quality is now better then ever, thank you very much!
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top