AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Hi there


I have a dali zensor 5 speaker system with onkyo nr-818 AVR. All sounds great, except when I watch a film, I feel something is missing in the sound. High End sounds great, and very low end the bass is exceptional. But mid range seems to be lacking some bass. Also scenes involving dialogue I find the speech is lacking bass somewhat. My speakers are currently set to 70hz front and centre, and 80hz for rears. I've tried putting crossover frequency as high as 120 but still cant hear an improvement in bass. I thought about turning the subwoofer volume up, but I believe that will not add bass, just increase volume of the bass thats already there?


Any suggestons on this would be much appreciated
 

·
Registered
Joined
·
15,085 Posts
Have you run the Audyssey calibration?


Have you done a "sub crawl"?
http://www.audioholics.com/tweaks/speaker-setup-guidelines/crawling-for-bass-subwoofer-placement


Depending on the exact dimensions of your room and the placement of your subwoofer and speakers, specific low frequencies will be cancelled or augmented. Audyssey can help, but it can't eliminate nulls. You might need to use something like REW to determine how badly which frequencies are being distorted. Knowing the details can help to determine what fixes would be appropriate.

http://www.avsforum.com/t/1449924/simplified-rew-setup-and-use-usb-mic-hdmi-connection-including-measurement-techniques-and-how-to-interpret-graphs
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top