AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
366 Posts
Discussion Starter · #1 ·
I have had the cover off of my Sony 1272 a couple of times and have set up the projector to a particular resolution. When I go to put the cover back on I have to unplug the power cord for approximately 2 minutes. When I hook the power cord back up and fire up the projector, it has lost the memory that I just programmed. Does this thing have a battery of some sort to keep its memory? I am afraid to think what will happen when the power goes out! Any help would be appreciated.


Thanks,
 

·
Registered
Joined
·
448 Posts
when you are done with all of the adjustments

be sure to press the memoy once , then after the screen

comferms memory set, press and HOLD the memory for

four seconds. be sure to use the off button on the remote,

do not use the shutoff next to the power cord.


only after you shutoff with the remote then you can use the one by the cord.



dave
 

·
Registered
Joined
·
8,079 Posts
Only if you want to save it as the default memory.


Sounds like your battery is dead. Do some searches, there's info around.
 

·
Registered
Joined
·
448 Posts
When you do the first setup or after moving the projector to a new

distance, you do want to save the setting as "the standard registration"


you only need to do the holding of the memory once, after that you will press for a sec, to do touch ups.


be sure when you do your first setup you have no signal going into the projector.


dave
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top