AVS Forum banner

15181 - 15192 of 15192 Posts

·
Registered
Joined
·
2,223 Posts
I was wondering if anyone had calibrations for HDR not on the v6 picture settings document. The Patrick Zapatka settings, while professional, use advanced contrast enhancer, which is kind of a crap setting, especially if you have anything with subtitles (the contrast flickers as subtitles come on and off).
I've been using GBarber's settings up until now, which are really vibrant, but produce dark grey black borders, which can be distracting.

Any suggestions (and anyone who says 'get a different TV' I will stare at with menace).
 

·
Registered
Joined
·
26 Posts
I have this tv, but unfortunately the screen is broken. My 3 year old threw something to it! I loved this tv, it could have lasted several more years, I also had Geek squad protection it but never had to use the service as it was perfect. Now I have replaced with another sony TV. I don't want to dump this to the electronic waste disposal, before trying out to scavenge for good internal parts. Is there anyone looking for any interior part of this TV (other than the display of course!) or anybody know any place I can try selling interior parts?
Maybe you can take the board out and sell it to me as I think my board is fried because it's in the bootloop.
 

·
Registered
Joined
·
637 Posts
This may have been discussed to death in this thread (but the search leaves something to be desired)...but does the 850C not have dolby vision capability?
 

·
Registered
Joined
·
2,223 Posts

·
Registered
Joined
·
29 Posts
Anyone having audio sync issues after the most recent Android update? I have to restart my TV daily to get it to sync. It was fine before the update.

It has issues with the Sony Blue Ray player and my Cox Contour 2 box. A reboot of the TV consistently resolves the issue.

I'm using the optical out from the TV to my Denon AVR-391.

The TV has HDMI from the Cox and Blue Ray box.

It is even out of sync using the internal speakers.

I've changed the Cox box to Stereo - no change.

This TV has been solid for 5 years and this latest update has caused this strange issue. I've played with all of the audio options and it never gets back in sync until it is restarted.

Thanks for any tips. I really appreciate it.
 

·
Registered
Joined
·
4 Posts
Sounds like an HDMI handshake issue? It might not be the TV. If suggest trying a different HDMI slot, then maybe another cable, then maybe make sure it's actually the TV. Also worth doing another factory reset after the major update IMO.

Sent from my Pixel 2 XL using Tapatalk
 

·
Registered
Joined
·
4 Posts
Also, If you can, I'd try connecting everything into your AVR. If that doesn't work, and your AVR supports ARC, I'd connect everything into the TV, and then use the HDMI-4 into your AVR and turn on the receiver's ARC settings. The sound quality should be a bit higher than optical, plus everything after HDMI 1.3 is supposed to stay in synch. Let us know how it goes.

Edit: I just looked up your receiver. HDMI 1.4a with NO ARC. This means you definitely don't want any 4k sources going through your AVR As you probably already knew. So optical may be your only option? I'd still try to use HDMI to the receiver, you just won't have the return channel. I don't know if that works. There are much more informed people than me in this group though I would definitely do a factory reset of your Android before you start spending money however.
 

·
Registered
Joined
·
347 Posts
Also, If you can, I'd try connecting everything into your AVR. If that doesn't work, and your AVR supports ARC, I'd connect everything into the TV, and then use the HDMI-4 into your AVR and turn on the receiver's ARC settings. The sound quality should be a bit higher than optical, plus everything after HDMI 1.3 is supposed to stay in synch. Let us know how it goes.

Edit: I just looked up your receiver. HDMI 1.4a with NO ARC. This means you definitely don't want any 4k sources going through your AVR As you probably already knew. So optical may be your only option? I'd still try to use HDMI to the receiver, you just won't have the return channel. I don't know if that works. There are much more informed people than me in this group though I would definitely do a factory reset of your Android before you start spending money however.
It works. I have a Roku box and a 4k HTPC connected via HDMI to the TV and route the audio back via HDMI-ARC (HDMI 4) to an older Sony receiver capable of only HDMI 1.3 and everything works and syncs.

Sent from my SM-G981U1 using Tapatalk
 
15181 - 15192 of 15192 Posts
Top