AVS Forum banner

961 - 966 of 966 Posts

·
Registered
Joined
·
4,623 Posts
I have my Sony a8h tv connected to the arc on the soundbar. Would you guys recommend a cable box or a firestick plugged into the other input available on the bar itself. PS4 is connected to the last input.
I don’t use the tv apps and would rather watch video apps through the firestick.
That's what I would do yeah, since you'd be able to get better audio that way
 

·
Registered
Joined
·
157 Posts
Having issues with sub woofer and rear speakers constantly cutting out with sound bar. With RF On the frequency channel changes every day as I track on App. As it gets to closer channels 149 that's when it will happen. Wondering if others are having the same issues and if so how do you fix? Is it a software bug with 2.315? Also are other having the issue where the frequency channel changes every day? Thanks
 

·
Registered
Joined
·
311 Posts
Having issues with sub woofer and rear speakers constantly cutting out with sound bar. With RF On the frequency channel changes every day as I track on App. As it gets to closer channels 149 that's when it will happen. Wondering if others are having the same issues and if so how do you fix? Is it a software bug with 2.315? Also are other having the issue where the frequency channel changes every day? Thanks
Don't have a wireless solution for you. However if you don't mind wires, you can wire the subwoofer and rears to the soundbar. On the back of each device is a small sticker that covers the inputs. You need an 3.5 mm audio cable for each device.
 

·
Registered
Joined
·
5 Posts
Having issues with sub woofer and rear speakers constantly cutting out with sound bar. With RF On the frequency channel changes every day as I track on App. As it gets to closer channels 149 that's when it will happen. Wondering if others are having the same issues and if so how do you fix? Is it a software bug with 2.315? Also are other having the issue where the frequency channel changes every day? Thanks
Had the same problem with sub & rears cutting out at the weekend. I just unplugged the sound bar from the outlet and waited a few moments then reconnected it. This seems to have fixed it. I don't know about the "channel changes" you're referring to. What App do you use that shows this happening?
 

·
Registered
Joined
·
157 Posts
Had the same problem with sub & rears cutting out at the weekend. I just unplugged the sound bar from the outlet and waited a few moments then reconnected it. This seems to have fixed it. I don't know about the "channel changes" you're referring to. What App do you use that shows this happening?
Like Wifi Analyzer app. So every overnight the RF channel changes for some reason in Standby or Off. So when it gets to channel 149 or 157 with 5ghz then the cutting out issues begin.
 

·
Registered
Joined
·
157 Posts
Does anyone know why when this HT-Z9F picks say channels 149 thru 161 (particularly ch 157) with 5ghz surroundmaster hotspot with subwoofer - the subwoofer will Cut out of sound will drop? Even when I do a speed test with my pc the sound will stop and start with subwoofer. I have RF On so why would it choose the worst possible 5ghz channel with interference? Works fine when chooses any other 5ghz channel other than 149 & 157. My firmware is up to date with 2.315
 
961 - 966 of 966 Posts
Top