AVS Forum banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
I was a proud owner of the 57xbr10w - traded up for the 57 xbr2 - I have had a week and I think there is something wrong with it - need help from other owners. Runnin Sat hd100,sony 9000es dvd -. Here we go - dvd's look good but sometimes have artifacts in th epicture, ota hdtv abc and cbs look awful so far - total digital picture, direct tv 199 looks pretty good hbo 509 looks crappy. Well conected with a local Sony store - waiting for new batch of sets to come in to compare. Bottom line cbs an dhdtv look awful through the set top box and internal tuner. Does any one own this set? If so list your feelings on is it the set i sbad or is it just me. ven my wife thinks th eold set looked much better!!


[This message has been edited by bturkel (edited 10-12-2001).]
 

·
Registered
Joined
·
733 Posts
Somewhat off topic - but how did you "trade up" to get the new set?? Did the Sony store take back the 57XBR10W??


I have a 53XBR300 that is 2 years old, 4:3, and would love to trade up to the 57XBR2.
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #4 ·
My 57xbr2 was manufactured August 2001 - Serial # 9000301 - I was wondering if or when somebody goes to a store to see this set - can they please get the serial# and date off the rear of the set. August would seem to be the first batch - this could be the big problem here. My set seems defective!!
 

·
Registered
Joined
·
17 Posts
I am helping Brian here to bump up the thread. If there are HDP-57XBR2 owners out there who experience no unreasonable artifacts with their sets, would you please post the serial no. & manufactured date (same for those who HAVE the excessive artifacts)? The first 57XBR2 that I saw was definitely defective but it is hard to make the store to admit that, unless they have a second identical unit next to it to compare. This is one primary reason why I am reluctant to fork out $5000 yet for this RPTV.


So please help us out.


Also, any reasons why I should not order this TV via the mail order and save myself some money? Will Sony not grant an online vendor's warranty? I know I should support my local stores, but we are talking about $1000 here. It is tempting.


Thank you all.



Edward
 

·
Registered
Joined
·
149 Posts
Hi... I've had my August-built XBR2 57" for about a month; did adjust greyscale and converge...otherwise no real problems. Analog in 'full' (expanded horizontally) is about as bad as all 16x9 sets, while HD has greater depth than most (not as flat). The question dealing with artifacts; well, had some initially, but just moving the antenna slightly (Terk TV-50 knockoff from Rad. Sha.) and away from gutters/awnings/windows etc. corrected that. The artifacts were intermittant (several times hourly on ABC and on CBS and the occasional gap on HBOHD is a seaprate issue not related to OTA reception. Having no such problems now; so do not think all sets in August were defective or anything like that. Geometry is a slight issue (perfectionist) but not unusual in RP sets. Bottom such as ticker tapes and news crawls (so many these days during war) are straight and do not squggle like so many WEGA and other sets; the verticle is off slightly; only evident in 4X3 modes; not at all in 16X9 showings. Features superior to what I've seen in other sets. Hope this helps a bit.


cheers..


gene inger
www.ingerletter.com
 

·
Registered
Joined
·
1,839 Posts
Does anyone have an impression as to how the XBR2's line doubler (if it has one?) compares to the Pioneers? This, and the reports of odd artifacts, are the only question marks I still have on this line. BTW, the XBR2s I saw at Frys (at 57" and a 65") did not appear to have any artifact problems on the material being shown. It is kind of hard to know whether this is a problem with the set or the source unless a second set is showing the same material simultaneously.
 

·
Registered
Joined
·
17 Posts
Out of all the 3 - 4 different 57XBR2 (at 3 - 4 different Tweeters) that I saw, only the first one (Framingham Tweeter) has the excessive artifacts 100% of the time. It didn't come & go, but present all the time. The video source (HD generated from a Mitsu hard drive) didn't produce any similar artifacts on the other sets next to it. So, it WAS the 57XBR2 itself. That's for sure.


And the other 57XBR2 at the other Tweeters are all great. No problem.



Edward
 

·
Registered
Joined
·
154 Posts
Did anyone come to a resolution on this artifact issue on the XBR2's? I'm considering buying one.


One question for you guys. Did you turn off Scan Velocity Modulation? I'm told it causes squiggles and such on highly compressed MPEG type material. It would be more noticeable on the 57 and 65 inch sets over the 34 inch tube.


Is this your problem????
 

·
Registered
Joined
·
149 Posts
Hi Jeff..


I've had a 57 XBR 2 for over 2 months now, and have no problem. Had a little tweaking (convergence); didn't even get into the Scan subject; there are no squiggles. As on any RP, there may be very slight geometry errors, but they tend to be from the mirror, not the electronics..at least my experience. Unlike my Wega sets, the scrolling tickers (etc.) are quite straight across the bottom too. It is my impression that the depth-of-field and color is better than Mitsu, because I have one of their HD's too. The mitsu may be a tad sharper, particularly on analog, but the Sony seems to be a better viewing experience (not a tech, but my opinion).
 

·
Registered
Joined
·
453 Posts
I have seen the XBR-2 + HW series at Tweeter,Best Buy, ABT and Barretts. Tweeter and Bestbuy ran signals thru the store that the Sony's could not lock on too where the others could. ABT HD signals looked fine. Barretts looked fine.


I have a 57HW40 at home running with a Samsung SIR-T150 OTA and the picture looks excellent.


I have not seen any artifacting on any of these sets. What does it look like?


Do you see it with a 480P signal ?
 

·
Registered
Joined
·
149 Posts
I keep thinking (like most products in life) these are not terribly consistent. Last night was at the opening of a new CC, and the HW40 (lower priced 57" HD) looked better than the 57 XBR 2, which I have. The XBR more grainy on the display, same feed and not HD by the way, to all the sets (demo, and not worthwhile). It is possible the Sony gets more articfacts; my HD-100 HD box did in the early days, before the local network affiliates adjusted their ATSC encoders, and before they ramped to full power (that I hope they retain at least for the primetime hours under the new permissive FCC guidelines). The O&O's (networked owned and operated) probably will; the others too for compeititive reasons, as HD is a hot seller this season. Anyway, the only 'artificafts' on my near-flawless XBR2 57 seem to be occasional digital signal anomalies, which a military friend says is not uncommon in the digital world. Also, they show up simultaneously on my Mitsu HD set in the other room (it is possible to view both simultaneously from a distance), so that is either transmitter or antennta, not a set issue, as far as I can determine, though a defective tuner is always a posibility...but not if two sets are doing it concurrently. Generally happy with the Sony; better depth, less edginess.


Gene Inger
www.ingerleter.com
 

·
Registered
Joined
·
149 Posts
PS


no, I don't see anything special on the 480p which is locally transmitted by the (worthless?) Fox affiliate. Hard to discern any advantage to their digital signal at all...not even 16X9 ratios are available generally, so the point of their digital signal escapes me and I'm sure many others too....but no artifacts that I've seen.


Gene Inger
www.ingerletter.com
 

·
Registered
Joined
·
149 Posts
further PS..


at the CC store they had suggested MSRP at $2000 cheaper than the XBR 57 for the base 57 .... do like my XBR, but aside from the integrated tuner, can't see what the advantage is for the price .. but I got their so-called best one, and do use some features that are presumably unique to the XBR...but what a price difference.


gene inger
www.ingerletter.com
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top