AVS Forum banner

2381 - 2400 of 4894 Posts

·
Registered
Joined
·
201 Posts
With my old 46-inch TV, I used to put the soundbar in front of the TV. With the new w850a, I have to put the sound bar in the middle shelf.<br>
Another consideration is the remote sensor on the TV. Your remote will not work if there is obstruction.
 

·
Registered
Joined
·
201 Posts
I wonder why the remote sensor is always in the bottom of the TV. It would be great to have the sensor at the side edge.
 

·
Registered
Joined
·
111 Posts
<div class="quote-container" data-huddler-embed="/t/1491811/sony-65w850a-reviews/2340#post_24563209" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>WhiteSands</strong> <a href="/t/1491811/sony-65w850a-reviews/2340#post_24563209"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
The w900 set and the w850 set uses different circuitry. The w850 set is copied from the 4k x850 set. The difference is that the w850 don't use the more expensive 4K panel and 4K circuit inside the cabinet. Don't worry about the TV in a brighter room, it's plenty bright. This w850 set when it first came was considered one of the brightest pictures on the market due to it's ultra bright LED's. If you get this set then watch it in picture mode Vivid right out of the box. You will be amazed how bright and clear the picture is on this set. If you buy from Amazon and they are selling the set themselves and not a 3rd party like their doing these last few days. Amazon's policy is if you don't like the TV for some reason within 30 days of when it was shipped you can return it at no charge to you. This is only possible if you see on the Amazon site for this set, 'In Stock. Ships from and sold by Amazon.com'. The larger 65" screen looks much larger than the 55" screen on a panasonic plasma set this set replaced.</div>
</div>
<br>
Thanks for the tips, WhiteSands! Greatly appreciated!<br><br>
I'll have to read up more on the circuitry - searching around the thread on the 900, I haven't had luck. Is there a comparable model to the w900's circuitry? You mention that the circuitry is different; just curious as to the differences and benefits.<br><br>
Any insight is greatly appreciated!!
 

·
Registered
Joined
·
2,817 Posts
<div class="quote-container" data-huddler-embed="/t/1491811/sony-65w850a-reviews/2370#post_24564392" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>MDhaliwal</strong> <a href="/t/1491811/sony-65w850a-reviews/2370#post_24564392"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br><div class="quote-container" data-huddler-embed="/t/1491811/sony-65w850a-reviews/2340#post_24563209" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>WhiteSands</strong> <a href="/t/1491811/sony-65w850a-reviews/2340#post_24563209"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
The w900 set and the w850 set uses different circuitry. The w850 set is copied from the 4k x850 set. The difference is that the w850 don't use the more expensive 4K panel and 4K circuit inside the cabinet. Don't worry about the TV in a brighter room, it's plenty bright. This w850 set when it first came was considered one of the brightest pictures on the market due to it's ultra bright LED's. If you get this set then watch it in picture mode Vivid right out of the box. You will be amazed how bright and clear the picture is on this set. If you buy from Amazon and they are selling the set themselves and not a 3rd party like their doing these last few days. Amazon's policy is if you don't like the TV for some reason within 30 days of when it was shipped you can return it at no charge to you. This is only possible if you see on the Amazon site for this set, 'In Stock. Ships from and sold by Amazon.com'. The larger 65" screen looks much larger than the 55" screen on a panasonic plasma set this set replaced.</div>
</div>
<br>
Thanks for the tips, WhiteSands! Greatly appreciated!<br><br>
I'll have to read up more on the circuitry - searching around the thread on the 900, I haven't had luck. Is there a comparable model to the w900's circuitry? You mention that the circuitry is different; just curious as to the differences and benefits.<br><br>
Any insight is greatly appreciated!!</div>
</div>
<br><br>
The only comparable model to the W900 is the W850. The only differences between the 2 is the W9 has the deep black panel, the W9 uses Quantum Dots for Triluminous and panel size which the W9 is a 55inch and the 850 is a 65inch tv. Otherwise they are pretty much the same tv.
 

·
Registered
Joined
·
848 Posts
<div class="quote-container" data-huddler-embed="/t/1491811/sony-65w850a-reviews/2370#post_24564392" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>MDhaliwal</strong> <a href="/t/1491811/sony-65w850a-reviews/2370#post_24564392"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Thanks for the tips, WhiteSands! Greatly appreciated!<br><br>
I'll have to read up more on the circuitry - searching around the thread on the 900, I haven't had luck. Is there a comparable model to the w900's circuitry? You mention that the circuitry is different; just curious as to the differences and benefits.<br><br>
Any insight is greatly appreciated!!</div>
</div>
<br>
Back in early December last year I called Sony's Customer Service. I wanted to ask why I could not get into the W850's Service Mode page using some codes on the remote. The lady that answered forwarded me to a technician. This was a older Senior Tech located in the Sony Service Center just north of Dallas after asking him his location. He told me Sony uses the same remote key sequence as they always had used on their sets. I ask more questions about the then new W850 set. This was the tech that told me that the X850 and the W850 sets were near identical except for the more expensive 4K panel and the extra 4K circuit inside the case. I asked how the popular selling 55W900 compared to the W850. He said, it was differently designed but had very similar picture quality. I tried to get his direct phone number but he was not allowed to give it out. A few months later I tried calling directly to the same Service Center location. No matter what I said to talk to one of their techs, they were very strict at screening calls and was told to call Sony's regular Customer Service phone number then ask for a tech.
 

·
Registered
Joined
·
848 Posts
new screen shot.<br><br><a class="H-lightbox-open" href="http://www.avsforum.com/content/type/61/id/405972/"><img alt="" class="lightbox-enabled" data-id="405972" data-type="61" src="http://www.avsforum.com/content/type/61/id/405972/width/1000/height/1000/flags/LL" style="; width: 1000px; height: 750px"></a>
 

·
Registered
Joined
·
201 Posts
<div class="quote-container" data-huddler-embed="/t/1491811/sony-65w850a-reviews/2370#post_24564813" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>steve1971</strong> <a href="/t/1491811/sony-65w850a-reviews/2370#post_24564813"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
The only comparable model to the W900 is the W850. The only differences between the 2 is the W9 has the deep black panel, the W9 uses Quantum Dots for Triluminous and panel size which the W9 is a 55inch and the 850 is a 65inch tv. Otherwise they are pretty much the same tv.</div>
</div>
<br>
I kinda feel cheated that their marketing materials mention Triluminous display for both panels but not to mention they are of different types.
 

·
Registered
Joined
·
25 Posts
<a class="H-lightbox-open" href="http://www.avsforum.com/content/type/61/id/406147/"><img alt="" class="lightbox-enabled" data-id="406147" data-type="61" src="http://www.avsforum.com/content/type/61/id/406147/width/1000/height/1000/flags/LL" style="; width: 1000px; height: 750px"></a><br><br>
Oops forgot to say sorry about the quality, its from a front facing nexus 7
 

·
Registered
Joined
·
2,817 Posts
<div class="quote-container" data-huddler-embed="/t/1491811/sony-65w850a-reviews/2370#post_24565673" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>mis3</strong> <a href="/t/1491811/sony-65w850a-reviews/2370#post_24565673"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br><div class="quote-container" data-huddler-embed="/t/1491811/sony-65w850a-reviews/2370#post_24564813" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>steve1971</strong> <a href="/t/1491811/sony-65w850a-reviews/2370#post_24564813"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
The only comparable model to the W900 is the W850. The only differences between the 2 is the W9 has the deep black panel, the W9 uses Quantum Dots for Triluminous and panel size which the W9 is a 55inch and the 850 is a 65inch tv. Otherwise they are pretty much the same tv.</div>
</div>
<br>
I kinda feel cheated that their marketing materials mention Triluminous display for both panels but not to mention they are of different types.</div>
</div>
<br>
Don't feel like your cheated mis3 because the w850 is still a Triluminous display, and a great one at that, its just it don't use the same tech as the W9 just a different method. Like I said both TV's are pretty much the same so if you get the 850 you wont be losing anything really, in fact you will be gaining by getting a bigger set.
 

·
Registered
Joined
·
848 Posts
<div class="quote-container" data-huddler-embed="/t/1491811/sony-65w850a-reviews/2370#post_24565804" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>steve1971</strong> <a href="/t/1491811/sony-65w850a-reviews/2370#post_24565804"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Don't feel like your cheated mis3 because the w850 is still a Triluminos display, and a great one at that, its just it don't use the same tech as the W9 just a different method. Like I said both TV's are pretty much the same so if you get the 850 you wont be losing anything really, in fact you will be gaining by getting a bigger set.</div>
</div>
<br>
I found this interesting youtube video on the subject. Not sure why the dual picture but going full-screen is then ok to watch. Be sure to have your audio turned on.<br><br><a class="bbcode_url" href="https://www.youtube.com/watch?v=XmDtku9dKOI&feature=html5_3d" target="_blank">https://www.youtube.com/watch?v=XmDtku9dKOI&feature=html5_3d</a>
 

·
Registered
Joined
·
848 Posts
<div class="quote-container" data-huddler-embed="/t/1491811/sony-65w850a-reviews/2370#post_24565705" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>toadz</strong> <a href="/t/1491811/sony-65w850a-reviews/2370#post_24565705"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br><a class="H-lightbox-open" href="http://www.avsforum.com/content/type/61/id/406147/"><img alt="" class="lightbox-enabled" data-id="406147" data-type="61" src="http://www.avsforum.com/content/type/61/id/406147/width/1000/height/1000/flags/LL" style="; width: 1000px; height: 750px"></a><br><br>
Oops forgot to say sorry about the quality, its from a front facing nexus 7</div>
</div>
<br>
Thanks toadz, great screen shot picture and lots of colors in this one.
 

·
Registered
Joined
·
25 Posts
Thanks whitesands, all achieved under scene select cinema, cinema 2. No vivid settings for me <img alt="wink.gif" class="bbcode_smiley" src="http://files.avsforum.com/images/smilies/wink.gif">
 

·
Registered
Joined
·
65 Posts
<div class="quote-container" data-huddler-embed="/t/1491811/sony-65w850a-reviews/2370#post_24566144" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>toadz</strong> <a href="/t/1491811/sony-65w850a-reviews/2370#post_24566144"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Thanks whitesands, all achieved under scene select cinema, cinema 2. No vivid settings for me <img alt="wink.gif" class="bbcode_smiley" src="http://files.avsforum.com/images/smilies/wink.gif"></div>
</div>
<br>
toads what are your settings?
 

·
Registered
Joined
·
19 Posts
Here is an interesting post from the W900 page regarding Triluminous panels and Quantum dots from one of the AVS Forum Editors...........(don't know why the long address......but it works)<br><br>
<a href="http://email.avsforum.com/wf/click?upn=IteB9nQX1tzxZNqDHRtZpsGZIAegOG-2BG77ImsFRoeYT6jeNFyP-2BQmQEtL6-2FIj6rb0oxtjop0rWO-2FEpP0GYRCNCu67rGtoPV0WCOvvWchjnbmqasKiEcpJjvJ696kGfTCqvNdiWCXxdtbF-2Bi3FPI1os33fMP-2Bsz50f3qapt3imUM7kfr2I78D1kMevK0-2BmLSZneJE5Dcia815LoTnxvfERCv4ofgWAdX54AMAb-2BtxTG-2BdR9Vrax6SJz1TwJq7vcjQZMAJDtHPdnochCxVo-2BJqwzLHKDU9a14H499o-2FXKXZUQahdbWQsOOZBwO1BlM0yex_QwD5fzHDvxOaC3Y8sZFJpOgYUBiDwkImcoYGzB8eganNN3pJkYRof13GQ40-2FjNrLM7UwcXkLERKvLMSxEOnk-2FkxjImWIvf73NQyTIQHrdjoBbO2W1tiieLrOj9pgrVme95FqTLzj4bb97v-2B7aqyXa7W4rvsL4aFSIVtYDNdI-2FSGDKXLh-2BAC080CsQrBYbzJK74Ux5URElefntPVIcsJcI7qDKCaoaoQKuA9OehX8vk5hH-2BkoMNSKzeDJpOkvl7F2flR1UyZxM4XMbbLjxlgyDDBHIgU1yp4xbMeQDaQ1e-2FC-2BaGG0-2BTy5SjsvEessanCt">http://email.avsforum.com/wf/click?upn=IteB9nQX1tzxZNqDHRtZpsGZIAegOG-2BG77ImsFRoeYT6jeNFyP-2BQmQEtL6-2FIj6rb0oxtjop0rWO-2FEpP0GYRCNCu67rGtoPV0WCOvvWchjnbmqasKiEcpJjvJ696kGfTCqvNdiWCXxdtbF-2Bi3FPI1os33fMP-2Bsz50f3qapt3imUM7kfr2I78D1kMevK0-2BmLSZneJE5Dcia815LoTnxvfERCv4ofgWAdX54AMAb-2BtxTG-2BdR9Vrax6SJz1TwJq7vcjQZMAJDtHPdnochCxVo-2BJqwzLHKDU9a14H499o-2FXKXZUQahdbWQsOOZBwO1BlM0yex_QwD5fzHDvxOaC3Y8sZFJpOgYUBiDwkImcoYGzB8eganNN3pJkYRof13GQ40-2FjNrLM7UwcXkLERKvLMSxEOnk-2FkxjImWIvf73NQyTIQHrdjoBbO2W1tiieLrOj9pgrVme95FqTLzj4bb97v-2B7aqyXa7W4rvsL4aFSIVtYDNdI-2FSGDKXLh-2BAC080CsQrBYbzJK74Ux5URElefntPVIcsJcI7qDKCaoaoQKuA9OehX8vk5hH-2BkoMNSKzeDJpOkvl7F2flR1UyZxM4XMbbLjxlgyDDBHIgU1yp4xbMeQDaQ1e-2FC-2BaGG0-2BTy5SjsvEessanCt</a>
 

·
Registered
Joined
·
312 Posts
Having issues with my TV! :c(<br><br>
I ran a firmware update on 4/2/14. Everything seemed to work fine after that, granted I only watched 1.5 hours of TV after that. However, my dad complained that when he would watch FiOS TV yesterday that there would be ping prong ping sounds, then the picture will go all black. However, the power LED would still be on. If he pushed anything on the remote such as power, input, home etc. the LED would flash as if accepting the command but nothing would happen. After 15+ minutes of this he had to physically unplug the TV then plug it back in and everything would be back to normal. This happen a 3 times within an hour so he got fed up.<br><br>
This morning, I put the TV with the FIOS and hopped in the shower. Came out 30 minutes later and noticed same thing that screen was black and power LED was on, remote did not respond.<br><br>
Do you guys think it is a firmware issue? I find it interesting that this occurred the day after the firmware update. Also, auto standby/power off are disabled. Is there a way to manually load a older firmware? The firmware currently installed on the TV is PKG4.401AAA.<br><br>
This is the first time ever that the TV has done this since 2 weeks of owning the TV.<br><br>
One other odd thing I noticed is that when you hit the Options button, it takes a few seconds for the menu to pop up and is not a smooth transition. Then when you click down on the menu it kind of lags. After 10 seconds or so then everything is normal. Does this happen to anyone else? I figured a Quad-core TV would have more smoother menus.<br><br>
Will have to call Sony support on Monday, as too much going on at work today. Wish their support center was open on weekends.<br><br>
Appreciate any advice!<br><br>
Edit: I tried their online chat support. They suggest I try another input source to see if issue happens on both. If it persists, they recommend to reset the TV to factory settings. I will also try different HDMI cable. The FiOS box they sent us does appear to be used and a bit beat up, I wonder if it is freezing up the TV.<br><br>
They said if that does not fix the issue, then the TV will require service as there is no way flash to an older firmware.
 

·
Registered
Joined
·
170 Posts
I downloaded the same update and I haven't had your problems, or any other problems. Was the download interrupted by chance? I've read if it gets interrupted it can cause problems.<br><br>
On the other problem - when I hit the Options button on my remote the options box on the right opens immediately with no delay.<br><br>
I wish I had more for you - Good Luck!
 

·
Registered
Joined
·
312 Posts
No, it did not get interrupted. I updated via Ethernet cable.<br><br>
Once you click on options, and scroll through the settings, it goes butter smooth? Perhaps I should wait 40 seconds for TV to fully load up before I try that menu.
 

·
Registered
Joined
·
102 Posts
<div class="quote-container" data-huddler-embed="/t/1491811/sony-65w850a-reviews/2370#post_24567612" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>ZzBloopzZ</strong> <a href="/t/1491811/sony-65w850a-reviews/2370#post_24567612"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Having issues with my TV! :c(<br><br>
I ran a firmware update on 4/2/14. Everything seemed to work fine after that, granted I only watched 1.5 hours of TV after that. However, my dad complained that when he would watch FiOS TV yesterday that there would be ping prong ping sounds, then the picture will go all black. However, the power LED would still be on. If he pushed anything on the remote such as power, input, home etc. the LED would flash as if accepting the command but nothing would happen. After 15+ minutes of this he had to physically unplug the TV then plug it back in and everything would be back to normal. This happen a 3 times within an hour so he got fed up.<br><br>
This morning, I put the TV with the FIOS and hopped in the shower. Came out 30 minutes later and noticed same thing that screen was black and power LED was on, remote did not respond.<br><br>
Do you guys think it is a firmware issue? I find it interesting that this occurred the day after the firmware update. Also, auto standby/power off are disabled. Is there a way to manually load a older firmware? The firmware currently installed on the TV is PKG4.401AAA.<br><br><br></div>
</div>
<br><br>
Does this happen with other inputs, such as a Blu-Ray player, AppleTV, etc? Have you tried rebooting your FiOS cable box (I typically unplug it for ~1 min or push and hold the power button) to see if you're having HDMI handshaking issues?
 
2381 - 2400 of 4894 Posts
Top