AVS Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello all,


I have a 37 inch Sony Bravia HDTV hooked up to Optimum digital cable using an HDMI cable. Everything works great, except for the volume control. I've cycled through all the different codes to program the Cable remote, and it controls everything but the TV's volume. I must use the TV's remote for the sound, which is mighty inconvenient.


Also, my brother in law has the same TV, same cable box set-up, etc, the only difference is that he is using component cables instead of HDMI. Could this make a difference? It seems crazy to me, but I can't think of what else to try. I would appreciate any ideas!


Mark
 

· Registered
Joined
·
15,528 Posts
Your cable remote probably has the volume buttons locked to a different device. You need to change it to TV. Instructions in the manual should tell you how to change it. Depending on your remote, you may be able to find a manual HERE .
 

· Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks! I got it to work, but I actually don't know how...I re-consulted the manual as you suggested to see if I could unlock the volume control. There was a section about it, but again the codes didn't work. I cycled through all the regular codes, too and nothing. Then, later I tried all the codes again, and while programming them, I also hit the volume buttons randomly. Anyway, that time it worked, and I'm in business. Thanks again!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top