AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1,269 Posts
Discussion Starter · #1 ·
Hey - Thought I would have a Sunday afternoon tweak session with my G70 and I am having trouble with the focus. I can get a nice crisp focus but I am having trouble getting a uniform focus. This is especially true with the blue. It seems no matter how much I play with it I can't get it. There is always a spot (maybe 2'x2' or so) that is either a tighter focus or just a little bit blurrier. It wouldn't be that big of deal except that without a consistent focus I can't get the color to be consistent - the tighter the focus the less light. On a white screen this shows up as yellowish spots.


Anyone have any advise? The picture looks better if I defocus the blue by a long way but I'd like to get it consistent.


Thanks!


-Mike


ps. How goes your G70 Matrix? (Dennis)
 

·
Registered
Joined
·
1,549 Posts
Mike, You have to do the apq and dpq ( or whatever the two items are called) and 2 ploe 4 pole to even the blue screen. These are in the focus menu screen. Also to add my G70 is doing fine. I am waiting on the deflection yoke to arrive from Eric this week. I have the pj pretty well dialed in but want to try the deflection yoke swap to see if I can size the blue raster with out maxing.
 

·
Registered
Joined
·
9,398 Posts
Mike,


Is this the pj you replaced with VDC rebuilt tubes or another one? Did you ever have the focus perfect? If not, the most logical place to start is with the flapping adjustment. It is that adjustment that mechanically determines the side to side and top to bottom focus. If this is not done correctly, the rest of the adjustment are useless.


Bruce
 

·
Registered
Joined
·
558 Posts
I have found great value in reading Guy Kuo's discussion of focus issues.

http://www.avsforum.com/avs-vb/showt...595#post728595


Its a must read.


Something I've noticed with my D50 is that the green tube has a little bit of a flare when its focused sharply. If I get it so the H or EM patterns are as sharp as they can be, the flare is clearly noticeable when I go back to the cross pattern. I can adjust the em to minimize the flare, but then it doesnt seem to be as sharp on the focus patterns. I have checked the astig. and em focus, and it just seems that when its as sharp as it can be there is the flare. Both the red and blue don't have it.


I've decided to try not to worry about it, since the image seems very clear as it is. But I'm wondering if other people have the same thing and if there is anything I can/should do about it.
 

·
Registered
Joined
·
9,398 Posts
Quote:
Originally posted by KrisRoberts



Something I've noticed with my D50 is that the green tube has a little bit of a flare when its focused sharply. If I get it so the H or EM patterns are as sharp as they can be, the flare is clearly noticeable when I go back to the cross pattern. I can adjust the em to minimize the flare, but then it doesnt seem to be as sharp on the focus patterns. I have checked the astig. and em focus, and it just seems that when its as sharp as it can be there is the flare. Both the red and blue don't have it.


I
Kris,


How did you check the em focus on a D50, it doesn't have electromagnetic focus, it's static on the D50.


Bruce
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top