AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
289 Posts
Discussion Starter · #1 ·
Hi All,


My G70 have been serving me well and all of the sudden the red colour become expose out of other colour.


It mean it used to be a thin line and now become very thick. When I go to the MG focus I try to focus all and it from round flare it become 1 straight. No longer round anymore. It seem the the round flare and core disappear.


Is the the focus board problem or convergence board. Only Red colour.


Appr 3000 hrs non tube and chassis. Tube condition 8/10.


Please advise.


Marcus Gan
 

·
Registered
Joined
·
18,507 Posts
It most likely is either the focus driver/V board, or the focus output board which is hidden underneath the internal keyboard. your tube will be fine.


I can repair that, but I'm out of town for 2 weeks as of this afternoon. Email me at curtpalme at shaw.ca.
 

·
Registered
Joined
·
289 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by Curt Palme  /t/1469533/sony-g70-red-problem#post_23235415


It most likely is either the focus driver/V board, or the focus output board which is hidden underneath the internal keyboard. your tube will be fine.


I can repair that, but I'm out of town for 2 weeks as of this afternoon. Email me at curtpalme at shaw.ca.

Hi, the problem resurface again. May I know where can I locate the Focus Driver/V board or the output board?


Thanks

Marcus
 

·
Registered
Joined
·
18,507 Posts
they are under the internal keyboard. that's the output board. The driver board sits vertically beside the red tube on the outside of the chassis.
 
1 - 6 of 6 Posts
Top