AVS Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
375 Posts
Discussion Starter · #1 ·
I received the software update on my Sony HD200 on 4/1 like many others. The software version now reads:

(04/01/2003 02:39) HD2 1.04.00

I have one question that may be a new 'Aspect Ratio / SD OTA' bug in the software:


I use the DVI connection, and I have always set the mode to "Auto DVI". Before the software update, when I viewed an Over The Air Antenna (OTA) broadcast of local TV shown in 4:3 SD (480), the Auto DVI option would correctly detect the signal coming in as 480, and allow me to adjust the Aspect Ratio.


Now, after the software update, the upconverted 480 signal is detected as 1080i coming into the unit. (You can see the little "HD" icon shows up in the menu, even though it's not.) Thus, you can't change the aspect ratio at all!


After this update, the HD200 sees everything OTA as 1080i, when using "Auto DVI". (I haven't been able to confirm this with the component output as well.)


When I force the Format of the HD200 to "480p", this is the only time I can adjust the aspect ratio of OTA SD 4:3 TV, however, the "Panorama" mode is no longer an option. Where did "Panorama" go?


So when using anything except the 480p Mode, I can't change the aspect ratio at all. And obviously, if I leave the mode on 480p, then when I view HD-Net or HBO-HD, etc, the mode is not correct and must be manually changed.


Since it's incorrectly detecting everything coming in OTA as 1080i, when pressing the "Wide Mode", I will get the message "The Apect Ratio of the Program Can't be Changed." This issue happens now with ALL of the local OTA channels I'm receiving.


This is a major problem. Is anyone else seeing this?


How can I correct this? Please help, thanks.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top