AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I recently bought the HT-DDW700, and when performing the autocalibration, it is giving me ERROR 20 on the display, meaning one of the two front speakers are not being recognized, and to check the connection. I have checked this, and the wires are all seemingly connected correctly.


During the autocalibration test, I hear the test sounds coming out of each speaker individually, so this confirms that they are connected correctly, right? Is there a problem with the microphone Sony provided in the box?


Any ideas on how to get the microphone to pick up the sound coming out of the speakers would be greatly appreciated.


Thanks
 

·
Registered
Joined
·
4 Posts
I did the auto calibration in my system(7000DH)just 2 days back. I did not get any error code though. As I understand if the microphone is placed in the listening position in front of the speakers it should work.



Alternatively you can setup the front speakers manually. it may take little more time to do it that way.
 

·
Registered
Joined
·
155 Posts
How far is the distance between the speaker and your listening position? If it is too close or too far, you get that error.


Oh, and I don't recommend auto-calibrating your HT-DDW700. I've found the auto-cal in mine is dumber than a rock. It can't figure out distances, and the level settings.....you can tell just by playing the test tone that they are way off.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top