AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter · #1 ·
I've had my KDL-26M4000 for a month now and have noticed a couple of things that maybe users here with the same or similar models could help me with.


Whenever I tune into a channel that's 16:9, it doesn't automatically fill the screen like it's supposed to whether auto-wide is on or not.


It has three settings in the Screen part of the menu:


Wide Mode: Wide Zoom, Normal, Full, Zoom

Auto Wide: On, Off

4:3 Default: Wide Zoom, Normal, Full, Zoom, Off



Right now I have Wide Mode set to Full, Auto Wide set to Off and 4:3 Default set to Normal.


Whenever I change to a channel that's supposed to be 16:9 it doesn't automatically fill the entire screen like it's supposed to. I have tried turning Auto Wide to On and it didn't do anything.


Also, I've set my Wii to display at 16:9 and 480p. When I turn the Wii on and change the TV to component input 1 (where the Wii is connected), there are black bars still on both sides of the picture and the TV's "Info. Banner" shows that the input signal is 4:3 when I know I set the Wii to 16:9. I have to manually change the TV's Wide Mode to Full to get the picture to display like it's supposed to and fill the entire screen. However, once I change to a different input like TV / coax. and change back to component input 1, the Wide Mode setting is back to Normal instead of what I just changed it to (Full).


It's like the TV isn't remembering what Wide Mode that input was last set to.


Is the TV not supposed to work that way (remembering each input's Wide Mode setting)?


Or is the Wii not sending the proper signal to the TV so that the TV can detect that the Wii is sending a 16:9 signal?
 

·
Registered
Joined
·
190 Posts
I have the same model TV.


A majority of the time, shows on 16:9 HD channels are 4:3 with black bars placed by the channel. Sometimes, something will mess up on the broadcaster's side and display the 16:9 show in 4:3 with a big black border all around it. The only solution to this is to set the wide mode to zoom or wide zoom.


Auto Wide doesn't seem to do anything for me as well.


There are no customized zoom settings for each input. The zoom setting is only for all 16:9 sources and a separate zoom option for all 4:3 sources.


480p is always 4:3. When something is suppose to be widescreen but is in 480p, the TV has to stretch it horizontally to fit the 16:9 screen.


The reason why the wide setting is always resetting for you is that 4:3 Default is set to Normal (4:3 with sidebars), which will apply that setting on all 4:3 sources. If you need the TV to fill up the entire screen without pushing Wide all the time, set 4:3 Default to Full. Otherwise, set it to Off.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top