AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello,

I am attempting to connect my pc to my sony tv via the rgb connection, but the tv acts as if there is no signal being received; ie the pc input is greyed out, as though there is no signal at all. I am using a ferrite core male to male rgb cable, decent quality. I used a pc monitor to try different resolutions specified in the tv manual (640x480 60Hz, 800x600 60Hz etc).

I can't get it to work. Any suggestions?

Thanks

Eric
 

·
Registered
Joined
·
7,918 Posts
Welcome to the forum, try posting this in the Flat Panel LCD and/or Home Theater PC section(s).
 

·
Registered
LG 55" C9 OLED, Yamaha RX-A660, Monoprice 5.1.2 Speakers, WMC HTPC, TiVo Bolt, X1
Joined
·
45,683 Posts
With a laptop, you may have to use a keyboard toggle to turn on the external output. It's usually the Function key & one of the F keys.


With a desktop, unless you used the main monitor output, you may also have to turn on the secondary video output. It's located in Control Panel, Display, Settings, and maybe Advanced.


Assuming this isn't the problem, it could be a format issue. Try configuring the PC RGB output to the native video format of the HDTV; either 1280x720 progressive or 1980x1080 interlaced.


But, with an LCD, it should simply hook up to the PC and be fine. Bad cable?
 

·
Registered
Joined
·
16,749 Posts
Most likely your TV will accept YPrPb component and not RGB component. It is confusing since they use the same set of 3 video cables with R, G, and B RCA connectors.

Have you also tried using the standard VGA PC input connection on the TV?
 
1 - 6 of 6 Posts
Top