AVS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
I have a Sony 52XBR5 connected to a Denon AVR4306. I am experiencing what I beleave to be HDMI sync issues and wanted some opinoins on it. I have a Denon 1930 DVD player connected to the receiver via hdmi and a ps2 connected comp vid. The receiver connects to the TV via HDMI. When watching a movie or playing the PS2 the screen will go black and come back to the video at completely random intervals, and sometimes I will get white snow on the TV screen. If I go to the receiver and switch inputs back and forth the video will come back. Anyone have any ideas??



Thank You,

Charles
 

·
Registered
Joined
·
1,390 Posts
Because it happens with both the dvd player and the ps2 then it must be the connection between the receiver and the tv. First check HDMI connection between denon and XBR. Ensure tight connection and if possible, swapthe dvd and tv cables. If problem persists with the dvd and not the ps2 then that cable is faulty. If it still happens on both sources, try another input on the xbr (if you haven't already). Then try hooking up the dvd player directly to the tv with both available hdmi cables and check if the problem happens when the receiver is bypassed. If so then I'd suspect a bad input board on the xbr All 3 inputs go to the same board).


Edit: Sorry, I just saw this today.
 

·
Registered
Joined
·
16 Posts
FYI, one of the latest Denon firmware releases explicitly references the sync issues between their receivers and certain Sony TV's. I experienced your exact problem with my XBR4 and AVR-3808ci.


I haven't had time to test to see if my problem is resolved, but maybe the solution is there.
 
1 - 4 of 4 Posts
Top