AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Yesterday, the TV was on (I was on the computer nearby) and I heard a noise. Something of a "pop" noise. My screen went out and the TV was off. I then tried to turn in back on. The only thing that happened was the red light by the switch blinked a few times in what seemed to be a random pattern. No picture, and no noise from the TV when I press the on button. Any ideas as to what could cause this? I already have service scheduled to fix my "flickering" issue that I, among many other Sony others have, but was wondering if anybody else out here has any idea what this could be.


thanks
 

·
Premium Member
Joined
·
1,230 Posts
The LED flashing is a self diagnostic. Try to count the flashes.
 

·
Premium Member
Joined
·
1,230 Posts
6times

Diagnostic Item: Low B OCP/OVP (Overcurrent/Overvoltage)***


Probable Cause Location ?+5 li e is overloaded.(A,B Boards)

?+5 li e is shorted.(A,B Boards)



Detected Symptoms?No picture


***If TIMER or STAND BY indicator blinks six (6)times,unplug the unit and wait 10 minutes before performing the adjustment.


You can try unplugging, and retrying later, but you may have damage.


You didn't try to fix overscan with convergence did you?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #5 ·
I've done no adjustments beyond the basic brightness, picture, etc.


I've unplugged my TV for hours and it still won't go back on. With this along with my flicker issue, I'd like to get the set replaced, but I don't think the vendor will agree with me on that.


thanks for the input
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top