AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
(Sorry if there is already a thread on this issue. Please redirect me if there is.)


I just got a new Panny 65" GT30 and Marantz 7500. Ready to dive into 3D!


I have everything hooked up, but the 3D won't engage. I put in Avatar and it says "Your Blu-Ray player has not detected that it is connected to a 3D display."


I connected the s570 directly to the Panny and still have the problem, so it's not the Marantz.


I have the latest HDMI cables and the S570 is set to "3D Output Settings" to auto.


The S570 has the latest firmware and shows a little 3D box next to the icon on the menu so it knows it's a 3D blu-ray.


Why won't the S570 detect the 3D Panny? Is the Panny not sending a 3D monitor signal?


Any ideas?!


Thanks.
 

·
Banned
Joined
·
2,481 Posts
When you got the hdmi cables, which brand, and does it state anywhere on the packaging that they are "high speed" type cables.? As for the Marantz, that is a pretty old a/v receiver. As for the BD, M04.R.752 dated 2/11/11 is the latest firmware for the s570, so it should be working as long as you have the set & bd setup properly, and the correct hdmi cable
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #3 ·
Thanks for the reply.


I had a typo. The model of the Marantz is 7005, not 7500. It is 3D compatible (although I already eliminated the Marantz as the problem since it still doesn't work with the player directly connected to the TV.)


The cables are 1.4a from MediaBridge which seems like a good brand. They say they are high speed and 3D compatible. They do the other high speed cable stuff like ARC and multi-device control.


I've had the S570 since it was first released with no issues. It says there are no more firmware updates available right now.


Any other ideas?
 

·
Banned
Joined
·
2,481 Posts
Replied to your other thread in the blu-ray players forum. Have you tried turning on the tv first, then the a/v receiver, then the blu-ray in that order. Let each one come up before turning on the next device. Also try turning Auto Detect 3d to Off on the Panny.
 

·
Banned
Joined
·
2,914 Posts
I'm going to ask a dumb question(but you never know when the answer is "yes")...



Did you, by chance, turn any of this on BEFORE you had all the HDMI's connected? (like say you wanted to listen to a little radio while doing this...)


If your answer is "yes"...unhook your HDMI, unplug it all...then come back to it in the morning.


Hook all the HDMI up first, then plug it all into the wall, then turn it all on. (there is a reason why all of your manuals mentioned turning it off BEFORE connecting a new device, then turning it back on after connection...and vice versa)


In THAT order.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #6 ·
(This is a duplicate post in case it can help someone else.)


I finally figured it out by going through every option in the setup section. I'm now enjoying some great 3D!


The "problem" was that I upgraded from a component-only input TV to my new HDMI-input TV. The S570 was set for component out only. Despite this, the HDMI picture and sound was working, but it wasn't sending a 1080p pic or detecting 3D. A little software loophole that probably doesn't affect too many people. It would be nice for the player to either warn you it's set for component or not send a signal through the HDMI.


Thanks for your help.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top