AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
I have experience a problem with vertical lines overlaying the picture only on CBS (60.1 or 2.1) It happened last weekend a day or two before the Sunday Masters Golf Final Round HD Showing. It got progressively worse the closer it got to the Masters Showing. Actually it showed as a vertical pattern (almost like a mosaic print pattern.


It cleared up completely for the Masters showing. It stayed clear until today (Saturday April 14). Now it is kinda faint but I suspect it will get worse.


I wonder if it has anything to do with CBS (pre-testing)their signal in preparation to the actual HD broadcast.


This is coming in OTA and the signal strength reading on the HD-100 for that channel is showing 100%.


I would be very curious to know if any others out there are experiencing a similiar situation.


Please state what locality you are in and what receiver you are using.


Thanks


------------------

Paul
 

·
Registered
Joined
·
2,318 Posts
I have an 95 signal strength, but have never gotten CBS here in Houston. The test loop from the station is in&out, but any network feed is "searching for signal."
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by 270Mb:
I live in Westwood , Los Angeles.


I came to the forum to see if anyone else in LA is experiencing the same thing .


I have multiple different recievers , Sharp , RCA, Dish Net , Panasonic , all were showing this problem .


I knew that I must have been the encoder at the station , but thought it crazy that the problem still exists , bad QC CBS.......


Are they serious about DTV or not .....


Thank you to the persons starting this topic .



[This message has been edited by 270Mb (edited 04-15-2001).]
To 270Mb:


Your welcome! That's what these forums are for! Your reply tells me 2 things: 1) That it is not exclusive to my Sony SAT HD-100 and ... 2)It's definately a CBS transmission problem.


Has your experience (timing wise) been similiar? IOW: Starts out with faint parallel vertical lines and increases in intensity and changes to a pattern (Solid Vertical with vertical dashes inbetween), until it finally clears up for a while?


Oh yes, as I suspected... Today (Sunday AM) it HAS gotten worse!


------------------

Paul
 

·
Registered
Joined
·
152 Posts
This is the strangest coincidence. I have just come back from my roof, readjusting my antenna because I have never had a strong signal on KCET, the LA PBS station on channel 59. (on the HD100 box, it's been coming in at around 75, and often breaking up).


I moved the antenna about a foot. Now KCET is at 85; CBS channel 60 remained the same, at about 90, but all of a sudden the CBS feed is FILLED with vertical lines--they're all vertical dashes in what appear to be the primary colors.


As soon as Touched By An Angel in HD started, they went away; HOWEVER, I constantly get horizontal white flashes across the screen, which were also there w/the SD vertical lines, but I guess I didn't notice them then.


All other channels are still strong, in the mid to high 80s.


I was wondering if the signal was coming in TOO strong now that the antenna is in the best position. I live 61 miles from Mt. Wilson, I'm using a deep fringe channel master antenna, and a Terk preamp. I thought maybe the preamp is overloading the signal? Or is it CBS' fault? If it is theirs, why did I only see the problem when I increased the signal strength by moving the antenna?
 

·
Registered
Joined
·
1,051 Posts
I don't have the vertical line problem with CBS but I do have a problem, only on the CBS stations with lip-sync delay and sometimes video dropout. My HD100 is in the high 5000's serial # and I have reported to Sony. I am starting to think it is a CBS problem.
 

·
Registered
Joined
·
134 Posts
I am in the Orange county area and seeing the same exact vertical line problem. I believe the LA-CBS has screwed something up.


------------------

CC
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #9 ·
I noticed the color bars last night and then at primetime (8p PDT) the HD Shows came on but with a lot of noise and instability.


------------------

Paul
 

·
Registered
Joined
·
740 Posts
Hello All,


Yes KCBS is fighting 2 different problems. The first is an up converter failure - to go from NTSC --> 1080i HDTV


The second was the HDTV encoder itself. That caused both the true 1080i and the up converted material to be "broke"


Both failed at almost the same time.


As we all know there are not very many HDTV viewers out there. One way we monitor what is going on, is with information from this forum.


Please if you see something that looks wrong - post it here - if it's a station issue - we will get involved.


Bob


------------------

CBS New York

[email protected]


[This message has been edited by BobRoss (edited 04-17-2001).]
 

·
Registered
Joined
·
740 Posts
Hello All,


Yes KCBS is fighting 2 different problems. The first is an up converter failure - to go from NTSC --> 1080i HDTV


The second was the HDTV encoder itself. That caused both the true 1080i and the up converted material.


Both failed at almost the same time.


As we all know there are not very many HDTV viewers out there. One way we monitor what is going on, is with information from this forum.


Please if you see something that looks wrong - post it here - if it's a station issue - we will get involved.


Bob


------------------

CBS New York

[email protected]
 

·
Registered
LG 55" C9 OLED, Yamaha RX-A660, Monoprice 5.1.2 Speakers, WMC HTPC, TiVo Bolt, X1
Joined
·
45,617 Posts
Thanks again, Bob.


------------------

"better living thru modern expensive electronics"

tm
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top