AVS Forum banner

3881 - 3900 of 3900 Posts

·
Registered
Joined
·
7,594 Posts
My friend is selling his open box Sony VPL-VW285ES for $3000K because he got the JVC model and could not return it for the full refund. Is it a good price? Are the owners here wish they got Sony VPL-VW295ES with 18Gps HDMI or there is no need most of the time? Currently I have the Sony VPL-HW40ES Projector which must be replaced. I mainly use it as a computer HTPC monitor and love how Sony displays data signal and text. I also use it with Direct TV for sports and not going to buy a disc player. Will the 10.2Gbps HDMI be enough for the signals from my sources?
Thank you.
The VPL-VW285ES is now 3 years old. The price seems a little high. The question is will you be playing any 4k 60fps sources? If you play mostly movies and watch sports the 285 will work for you.
One other thing is that you must changes sources for SD and HD especially HDR which can be a pain. With the JVC's this is automatic.
 

·
Registered
Joined
·
4,915 Posts
My friend is selling his open box Sony VPL-VW285ES for $3000K because he got the JVC model and could not return it for the full refund. Is it a good price? Are the owners here wish they got Sony VPL-VW295ES with 18Gps HDMI or there is no need most of the time? Currently I have the Sony VPL-HW40ES Projector which must be replaced. I mainly use it as a computer HTPC monitor and love how Sony displays data signal and text. I also use it with Direct TV for sports and not going to buy a disc player. Will the 10.2Gbps HDMI be enough for the signals from my sources?
Thank you.
Firstly, the HDMI bandwidth on a 285 is 13.5Gbps, which is enough for 4k 50/60hz @ 4:2:0 10/12bit.

The issue you have at that50/60hz HDR is posterisation and bad gradations in large sections of similar colour. They just don't have enough horsepower to do it justice.

If you stick to 30hz or lower you will get full 4K @ 4:4:4 10/12bit with none of the previously mentioned issues.

If you only plan on watching sources that can be configured to 30hz or lower you will not be disappointed, but if you game on a console or PC, then the banding at HFR will likely annoy and frustrate you as it will be pretty obvious and take you out of the moment.

I would offer 2.5k max for it, preferably 2k and that is doing him a favour. ;):D

As to auto HDR switching, yes it can be annoying but it can be solved with a simple button press. All you have to do is set up one preset (say Cinema 1) for HDR and another (say Cinema 2) for SDR.
Then just click between the pair of them depending on the source.
Sorted. :)
 
  • Like
Reactions: LMCid and DrA

·
Registered
Joined
·
28 Posts
Can't find this discussed before: problem with a Platinum LMP-H220 p/n PLSL7433 replacement for my 285. It is ceiling mounted, so I was on a stepladder, working overhead with bad lighting, and tightened down the screws. Dim, muddy picture. Could not remove the projector w/o help, and am self-quarantined, and it took me awhile to establish that the assembly was not seating correctly. The Platinum screws were too long, and bottoming in the projector casting. I used the original assembly screws with good results. I assume this problem could exist with other Platinums/projector models.
 

·
Registered
Joined
·
4,915 Posts
Can't find this discussed before: problem with a Platinum LMP-H220 p/n PLSL7433 replacement for my 285. It is ceiling mounted, so I was on a stepladder, working overhead with bad lighting, and tightened down the screws. Dim, muddy picture. Could not remove the projector w/o help, and am self-quarantined, and it took me awhile to establish that the assembly was not seating correctly. The Platinum screws were too long, and bottoming in the projector casting. I used the original assembly screws with good results. I assume this problem could exist with other Platinums/projector models.
Have you contacted your vendor to feedback your findings?

Maybe they could even send you a free bulb for helping them avoid having many returns due to such issues etc...? ;):D
 

·
Registered
Joined
·
28 Posts
Yes, I contacted them originally to exchange or refund the lamp, then to tell them what was wrong, and question why they weren't aware of this.
 

·
Registered
Joined
·
100 Posts
Hi there awesome AVS community! I read most of this thread when I first got the 285 when it first came out(i bought it on that marketing that said it had full 18Gps hdmi or that it could do 4k 60 10bit...was right there with you Archibald) On my second unit after first one turned purple in the bottom half of the image. I kind of lost interest in it after I couldn't play RDR2 without banding and accepted I again got slapped with the early adopters tax.. I love it for 4k hdr movies and got the first German gamma curves, but I mostly used the default cinema 1. This seems to give me better blacks and color? I read someone else had a similar experience. But then I see everyone saying how great the curves are.
So then I think my projector is not working right again.
Then there have been a few "weird" glitches with the image getting weird color patterns on it or the projector not responding/no output but that is very rarely. I only have about 550 hours on it.
But what has me posting this is I'm always getting these weird "boxes" around things like menus on a black screen and during credits. It looks like bad local dimming on a bad TV. But it isn't a halo or anything. They are very geometric, squares, rectangles, looks very abstract. This happened in 4k hdr no matter the input or source(oppo 205 direct with optical and denon x4300h also optical and a nvidia shield pro) and when Contrast Enhancement is set to high and also on medium. I don't have a completely treated room so I can't really tell if it's there on low or on off. I took some picture below after I watched a movie and had the Contrast Enhancer on high. Checking now that my warranty expires in 2 months I'm really worried!! Can someone confirm this is a defect? I'm sure Sony will want me to ship it in to check it out but I just want to be sure it's not something I did. I did restore the projector the defaults and also reset the gamma curves back to defaults with ImageDirector but the problem is still there in all video modes I believe(I went through the first two rows on the controller after resetting everything).

TL: DR: see pics below, is my projector broken? Boxes during 4k hdr with contrast enhancement on medium or high.
Thanks in advance for any help guys and sorry if this has been covered but I couldn't find anything like this.
3024412

3024413

3024414
3024415
3024411
 

·
Registered
Joined
·
4,915 Posts
Hi there awesome AVS community! I read most of this thread when I first got the 285 when it first came out(i bought it on that marketing that said it had full 18Gps hdmi or that it could do 4k 60 10bit...was right there with you Archibald) On my second unit after first one turned purple in the bottom half of the image. I kind of lost interest in it after I couldn't play RDR2 without banding and accepted I again got slapped with the early adopters tax.. I love it for 4k hdr movies and got the first German gamma curves, but I mostly used the default cinema 1. This seems to give me better blacks and color? I read someone else had a similar experience. But then I see everyone saying how great the curves are.
So then I think my projector is not working right again.
Then there have been a few "weird" glitches with the image getting weird color patterns on it or the projector not responding/no output but that is very rarely. I only have about 550 hours on it.
But what has me posting this is I'm always getting these weird "boxes" around things like menus on a black screen and during credits. It looks like bad local dimming on a bad TV. But it isn't a halo or anything. They are very geometric, squares, rectangles, looks very abstract. This happened in 4k hdr no matter the input or source(oppo 205 direct with optical and denon x4300h also optical and a nvidia shield pro) and when Contrast Enhancement is set to high and also on medium. I don't have a completely treated room so I can't really tell if it's there on low or on off. I took some picture below after I watched a movie and had the Contrast Enhancer on high. Checking now that my warranty expires in 2 months I'm really worried!! Can someone confirm this is a defect? I'm sure Sony will want me to ship it in to check it out but I just want to be sure it's not something I did. I did restore the projector the defaults and also reset the gamma curves back to defaults with ImageDirector but the problem is still there in all video modes I believe(I went through the first two rows on the controller after resetting everything).

TL: DR: see pics below, is my projector broken? Boxes during 4k hdr with contrast enhancement on medium or high.
Thanks in advance for any help guys and sorry if this has been covered but I couldn't find anything like this. View attachment 3024412
View attachment 3024413
View attachment 3024414 View attachment 3024415 View attachment 3024411
Hi.
Thanks for your vote of support in the early days. They played fast and loose with definitions and that is what wrangled most.

Anyway. First thing I would do with yours is to disconnect it from the mains for 30 minutes and whilst it is off, hoover out all the vents.

Then, re power it up and see if the issue is still evident. If not, great, but keep monitoring and take pictures and keep dates to prove it happened inside warranty.
If it is still happening, then get on to Sony Prime Support immediately and register the issue.
Take pictures and document everything you can about it and then you should get an easier ride.

To be safe, you could register an issue with Sony Prime Support anyway and the you have covered yourself either way. Up to you.

The thing to remember when going for warranty work is: Would it be acceptable to see the issue/s on a unit being demo'd in a shop. If what you are seeing would make you think that you wouldn't buy it, then it is definitely an unacceptable issue.

Keep us updated. :)
 

·
Registered
Joined
·
7,594 Posts
One of the nice things about this and other Sony projectors in this series is the low cost of the replacement bare lamps.
The bare lamp is very inexpensive and changing them in the housing only involves removing 3 screws and they replacing the lamp by loosing one more screw. The original Phillips bulb can be gotten for as low at $16 on AliExpress.
The issue is that it may take several months to arrive from China. A person I know owns this projector and I helped him replace a lamp in less than 15 minutes.
 

·
Registered
Joined
·
696 Posts
Has anyone had issues with HDMI ground loops and this projector? I started tracking down a mildly annoying hum from my main speakers and isolated it to the HDMI cable between my Marantz 7703 and my VW285es. Since the projector power outlet is up in my attic crawl space, I am trying to make sure I select the best solution on my first attempt. Obviously connecting both components to a common outlet is impractical so I am thinking of purchasing an EbTech Hum X ground lifter and adding that to the projector power cord.
 

·
Registered
Joined
·
100 Posts
One of the nice things about this and other Sony projectors in this series is the low cost of the replacement bare lamps.
This is awesome!!!! Absolutely love this!!!!!

The original Phillips bulb can be gotten for as low at $16 on AliExpress.
I can't seem to find a model number anywhere for just the bulb. Could you link what you bought please.
 

·
Registered
Joined
·
7,594 Posts
This is awesome!!!! Absolutely love this!!!!!


I can't seem to find a model number anywhere for just the bulb. Could you link what you bought please.
I don't think I am violating the rules since this is the selling price. Please remove the post if I am incorrect.
The price is even less with 10% off special and they have a $2.00 off coupon. The only big issues is that it takes a few months to received it with the slow shipping. I suggest that you order a few at this crazy. price. They are original Phillips lamps.
You might want to check with the seller if you want to upgrade to a faster shipping method. A few people could get together and do this if interested. You will see ES 260 listed which is the European version of the 285. These are the ones I got for a friend. This is the correct Phillips lamp at a crazy low price when you use the coupon and buy two or more. The also work for the 295 385 and other recent model Sony projectors that use the phillips H220 Phillips lamp. As I said in a previous post it is very easy to change the bub. You just need a small phillips screwdriver.
 

·
Registered
Joined
·
100 Posts
IS the picture on the listing a stock image? It says Brand Name: QianQ Lamp and Lamp Power: UHP210W. Does it say philips under the TOC name on the bulb? Also lamp power listing specs say 210w but original is 225w. I may have missed the point that you have ordered this and the same exact real Phillips bulb arrived?
 

·
Registered
Joined
·
4,915 Posts
IS the picture on the listing a stock image? It says Brand Name: QianQ Lamp and Lamp Power: UHP210W. Does it say philips under the TOC name on the bulb? Also lamp power listing specs say 210w but original is 225w. I may have missed the point that you have ordered this and the same exact real Phillips bulb arrived?
Could be wrong but that image does not look like a genuine Philips bulb to me. Plus it is the wrong wattage.
Why would a Chinese site be selling genuine Philips lamps so cheap, when they could sell them for a more realistic, but still discounted price?

If they work then great, but you do take a huge risk in my experience with cheap/knock off lamps.

You pays your money, you makes your choice.
 

·
Registered
Joined
·
100 Posts
rwestley do you have any of the spear bulbs if you got more out of the projector to take a picture of the label. or even your original old sony bulb?


I was just thinking also do you think Sony "bins" or cherry picks the bulbs it gets to make sure they all meet a strict color temp or something? So these loose bulbs may be rejects or not tested and sorted for performance yet? Or if its a philips branded bulb they are all within spec/color temp?
 

·
Registered
Joined
·
81 Posts
Hi there awesome AVS community! I read most of this thread when I first got the 285 when it first came out(i bought it on that marketing that said it had full 18Gps hdmi or that it could do 4k 60 10bit...was right there with you Archibald) On my second unit after first one turned purple in the bottom half of the image. I kind of lost interest in it after I couldn't play RDR2 without banding and accepted I again got slapped with the early adopters tax.. I love it for 4k hdr movies and got the first German gamma curves, but I mostly used the default cinema 1. This seems to give me better blacks and color? I read someone else had a similar experience. But then I see everyone saying how great the curves are.
So then I think my projector is not working right again.
Then there have been a few "weird" glitches with the image getting weird color patterns on it or the projector not responding/no output but that is very rarely. I only have about 550 hours on it.
But what has me posting this is I'm always getting these weird "boxes" around things like menus on a black screen and during credits. It looks like bad local dimming on a bad TV. But it isn't a halo or anything. They are very geometric, squares, rectangles, looks very abstract. This happened in 4k hdr no matter the input or source(oppo 205 direct with optical and denon x4300h also optical and a nvidia shield pro) and when Contrast Enhancement is set to high and also on medium. I don't have a completely treated room so I can't really tell if it's there on low or on off. I took some picture below after I watched a movie and had the Contrast Enhancer on high. Checking now that my warranty expires in 2 months I'm really worried!! Can someone confirm this is a defect? I'm sure Sony will want me to ship it in to check it out but I just want to be sure it's not something I did. I did restore the projector the defaults and also reset the gamma curves back to defaults with ImageDirector but the problem is still there in all video modes I believe(I went through the first two rows on the controller after resetting everything).

TL: DR: see pics below, is my projector broken? Boxes during 4k hdr with contrast enhancement on medium or high.
Thanks in advance for any help guys and sorry if this has been covered but I couldn't find anything like this. View attachment 3024412
View attachment 3024413
View attachment 3024414 View attachment 3024415 View attachment 3024411
I had this issue, I ended up having to turn my brightness down by 1.
 

·
Registered
Joined
·
4,915 Posts
I had this issue, I ended up having to turn my brightness down by 1.
That would be great if that is all it is! Still makes me wonder what the shapes are though.
 

·
Registered
Joined
·
7,594 Posts
I have two of the bulbs. They image does say Phillips on it but the bulbs I received do. At this price they are worth a try. It does say original bulb. If you search the model number of the lamp. LMP H 220 you will find several sellers for the original and non-original lamps. I posted the link to a seller that has the original one. You can also buy the original one with the housing at the link below.


This lamp is original but the housing is not O.E.M. which is not a problem.
 

·
Registered
Joined
·
100 Posts
They image does not say Phillips on it but the bulbs I received do.
Thats great then they are probably good originals. I will buy a few and see how they do.

I had this issue, I ended up having to turn my brightness down by 1
I was playing around with stuff and did read that as well on the German hifi site. It did go away mostly when brightness was set one down to 49 but if you increase the brightness by 1 the shapes would also go away(the rest of the black image turned the same grey and the shapes and they disappear) then increasing brightness by 1 again to 52 brings new shapes again this time bluish. All the while the black level is getting worse and worse. There has to be something wrong here it looks terrible and because Sony had me shipping it in for service after like 4 questions. Well see what happens.

First pic at 50 brightness second is at 52 brightness and third at 54
3025098
3025100
3025102
 

·
Registered
Joined
·
7,594 Posts
I was just thinking also do you think Sony "bins" or cherry picks the bulbs it gets to make sure they all meet a strict color temp or something? So these loose bulbs may be rejects or not tested and sorted for performance yet? Or if its a philips branded bulb they are all within spec/color temp?
These are not rejects and Sony does not "cherry pick" the bulbs. That being said there is a variation between bulbs even if they are original ones. Some batches are better than others. That being said at this low price they are worth getting. Even if you get less than 1,000 hours the cost is so low that you can just change the bulb again. I have several on hand. I also suggest that you get one with a housing so that you can replace the bulb fast and then use the housing you removed for the bare bulb. The only issue is that with economy shipping it will take a long time to get it from China.
That is why I suggest having a few around.
 
3881 - 3900 of 3900 Posts
Top