AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter #1
i've installed a new sony vw1100es with 50 feet monoprice active hdmi cable (redmere).

can you take a look at the screenshot. this happens around every 2 minutes into the video. it happens really fast, just for a couple of milliseconds. my source is a popcorn hour A-400 media player. processor is onkyo pr-sc5530. it happens to all of the movies inside the popcorn hour.

need help in finding out what the culprit is. any suggestions?

thanks.
 

Attachments

·
Registered
Joined
·
5,308 Posts
i've installed a new sony vw1100es with 50 feet monoprice active hdmi cable (redmere).

can you take a look at the screenshot. this happens around every 2 minutes into the video. it happens really fast, just for a couple of milliseconds. my source is a popcorn hour A-400 media player. processor is onkyo pr-sc5530. it happens to all of the movies inside the popcorn hour.

need help in finding out what the culprit is. any suggestions?

thanks.

Looks like a sync problem. Maybe too long a run for your HDMI cable.


Take a look a look at this, it's good for 300 plus feet and supports HDCP 2.2

http://www.libertycable.com/products...l-and-ethernet


PS. The moderators usually frown on double posting the same question.
 

·
Registered
Joined
·
1,733 Posts
Bet it is the HDMI cable. For long runs I only use fiber optic cables from Celerity. If that's too rich then look at any of the DPL Labs certified cables.
 

·
Registered
Joined
·
170 Posts
Discussion Starter #4
The 15 meter HDMI cable seem to be fine. I am using Onkyo PR-SC5530 with 2 monitors: sony vw1100es and LED TV.

When I switch the 2 monitors in the Onkyo, the green issue dropout happens in the TV and the sony vw1100es is now ok.

So it must be the Onkyo processor's monitor out?
 

·
Registered
Joined
·
5 Posts
I +1 that its the ONKYO - they have well documented HDMI problems and I have replaced many in my business just for that reason - just run the HDMI straight to your source to confirm .... If it is the ONKYO I would highly recommend the MARANTZ SSP to replace...
 

·
Registered
Joined
·
1,529 Posts
IMO
You should change the thread name, it has notting to do with your VW1100, it has not a problem - its your other stuff ;)




dj
 
1 - 6 of 6 Posts
Top